Can’t get Oppo UDP-205 to play music

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro Core i7, current Roon build installed about 3 weeks ago.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Nighthawk R7000 router, Roon Nucleus, all connected to Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Four in-house Stereo systems with four corresponding Roon endpoints. Oppo UDP-205 is the Roon endpoint in the TV room, Audio Alchemy DMP-1 is the Roon endpoint in the Living Room stereo system and another DMP-1 is at the Windows 10 computer’s stereo system. Everything connected by Ethernet to the Netgear Nighthawk router.

Description Of Issue

Can’t get music to the TV Room where the Oppo acts as the Roon endpoint, whether grouped with Windows computer or not.

Is this a new issue or dating back to the new core install?

New issue. It played on the day of the first install. Now, trying to listen for the second time only, I won’t play music.

Try rebooting everything first off.

Hi @Echolane,

Just to confirm here - your other endpoints except for the Oppo are still working as expected?
Does this issue impact both local content and streaming content or just one and not the other?
A reboot of your Oppo + Core would be the first step I would suggest.

Curious because I have the OPPO 205 as an endpoint/zone in my LR system.

My OPPO Ethernet zone only shows up in the Roon zone selection list when the unit is powered up. If the zone is available to select then the OPPO is detected on the Network by Roon.

Have you tried switching out Etherent cables or ports on the router to see if that makes any difference?

I can play Roon in my Living Room and at my desktop. I cannot make music in the TV room where the Oppo is in residence.
I click the “play now” command or the arrow on the Oppo zone. Then I get a message “Starting playback on your audio device. This may take a minute” and nothing happens.
How does one reboot Oppo and the Core??

I would go with Mike’s option first: check the network cables unplug them if necessary
If your Core runs on a Windows laptop I believe a reboot of the laptop itself should be sufficient for the core.
Oppo has tow different power off states which are actually both Stand by. Rebooting the Oppo is actually only possible by plugging of the power cord after switching off the player. There is also the option for a factory reset which can be done in the device setup under point 15 Rest Factory Defaults.
however that would be my last option.
I have a 205 too but I only get trouble playing via Roon if I try to switch to another Input on the player while it is still streaming.
So if you want to do something else on the Oppo make sure you first have stopped streaming via Roon.

1 Like

The OPPO input selection had slipped my mind until @Frank_Nickel mentioned it, as had the input on startup option. Something else to check.

I use the USB input connection/zone between the NUC and OPPO for Native DSD and MQA playback but that only plays via the 7.1 analog outputs, and is 2 channel only (no sub channel). Sometimes I forget to switch inputs on the OPPO and don’t have sound with Roon indicating playback.

I usually leave mine on Blu-Ray input so it works for movies and Ethernet playback.

1 Like

Hi @Echolane,

I would power off these devices, unplug the power cable, wait 30 seconds, plug back in.
The proper input is also an aspect to consider, as others have mentioned.

Magical! Pulling the power plug was all it took to go back to music with the Oppo! I’ve never understood why that works, but it certainly did in this case. I will put this remedy in my toolkit in case it should happen again. Thank you all for the good advice!

Incidentally, I deliberately didn’t restart the Nucleus because the other endpoints were all working. If pulling the plug on the Oppo hadn’t worked, I’d have done the same with the Nucleus.

1 Like

That’s fantastic news, thanks for letting us know the reboot resolved the issue @Echolane!

Good to hear. Unfortunately - as good as the Oppo is on hardware - that doesn’t go always with the software.
Speaking on own experiences here :slight_smile:
Enjoy the music!

Do you mean Oppo’s software? I confess I’ve managed to use my Oppo without even entering the Oppo setup process. What am I missing?

The OPPO configuration panels do allow for speaker setup with crossover, distance, level and bass management for one thing. And there are some sound filtering options. Take a look and see if you find anything interesting.

I mean in terms of reliabiliy. I have encountered several hang ups of the player when using the Oppo app on my Android and Apple devices. Also the player freezes completely when I try to switch the input while streaming via Raat from Roon.
These are all small bugs but nevertheless…

The only issue I’ve had with my Oppo resulted in a service trip to Oppo repair. I have a feeling the luxury of driving a few miles to the local Oppo site is over; I think they’ve moved far away, but a year ago I had audio but no video. Went through an extensive over-the-phone testing protocol with a rep and in the end was told to bring it in. They had it for two days and returned it with “found nothing wrong”. It has happened again, but mysteriously went away. I worry about it occasionally and just hope it won’t surface again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.