Cannot Acces DAC through USB port on Core

Core Machine (Operating system/System info/Roon build number)

|[Quiet PC UltraNUC Pro 7 Fanless]
||- Plato X7D Slim Fanless NUC Chassis||
||- 7th Gen NUC Core i7-8650U, NUC7i7DNKE, M.2 Drive||
||- Vengeance 8GB (2x4GB) DDR4 SODIMM 2400MHz Memory||
||- WD Green 120GB M.2 SATA SSD (545/465)||
|| 960GB, KINGSTON SA400S3

Rock Version 1.0 (build 183) stable
Roon V1.7 B521

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cable Ethernet 1’000 MB
AVM Fritzbox 5490 (Fibre)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Pro-Ject DAC Box S2+, through USB port on Core

Description Of Issue
Just returned from one week of holidays, rebooted the Core annmd the DAC. Was prompted to upgrade to 521.
Since upgrading to B521 I cannot access the DAC via USB on the Core.
“unexpected error commuinicating with audio device / too many failures stopping playback”

The USB port ( and DAC) shows up in the Settings/Audio/Core section in the Settings on the Roon remote app. It disappears as soon as I plug ouit the USB cable and reappears after pluggin in.

Tried rebooting Core, tried reinstalling Rock, no effect.

Playback to networked devices (Squeezeboxes, HiFIBerry) do work.

Please advise.


I fiddled with the device settings.

It works when I set DSD Playback Strategy to “convert to PCM”. It does not work when I set it to “DSD over PCM”.

Do you use Speaker Setup?

Yes I do.
Removed it, now DSD works again.

Thanks. In my configuration DSD sounds so much better than PCM :slight_smile:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.