Cannot access Nucleus with all remotes

Core Machine (Operating system/System info/Roon build number)
Mac OSX Catalina Version 1.0 (build 186) stable
(was Version 1.7 before restart)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
FritzBox Router, connected via ehternet cable to airport time capsule, from here to iMac Pro via ethernet cable. All my library is on an internal drive on roon nucleus, coonected to the router. Remotes: iMac Pro, 2x iPad Pro, one iPhone.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
roon nucleus connected via D/A interface to a B&O receiver

Description Of Issue
I was not able to access my nucleus from all my devices anymore (two iPad Pros, one iPhone 11 Pro, one iMac Pro). Althoough it has been working properly before! Maybe the second. new IPad Pro is an issue? Or conflicts with AppleTV?

However, I had to restart my Nucleus according to your instructions on the supprt page (turn Nucleus off for 15 minutes, then push button for 30 secs several times); afterwards it worked ok, but song number has reduced and now again Roon core is only accesable via my two iPad Pros; iPhone and iMac Pro no more.

One addition to be precise
system information showing on working iPad Pro:
Nucleus (94C6911 CFB7B)
Firmware 1.0 (build 186) stable/::ffff:,
Version 1.7 (build 555) stable
(green light) ready)

the library has 13.660 titles, before restart approx. 32.000

Restart from backup?

Hi @Jochen_Schroder,

Since you can reach the Web UI, things look okay as far as hardware is concerned.

What exactly are you seeing here? Are albums missing? Can you share a screenshot of Settings > Storage?

What do you see on your devices when you try to connect?


The first image is the working screen shot from iPadPro. Since I had approx. 32000 titles before and now 13000 left some must have gone astray.

The second image is a screenshot from the iPhone being unable to connect. The screen on the iMac Pro looks the same…

Just checked… all devices with the same IP and the same subnet mask

And if I try to make roon check for the specified IP of the roon nucleus this doesnˋt work either.
See this shot:

Hi @Jochen_Schroder,

First, let’s focus on the missing albums.

You mentioned that you went from ~32k to ~13 Have you found any specific album that is missing? If so, let’s focus in on that one example.

Did you have any other watched folders besides the Internal Storage folder previously? Or were all of these albums in Internal Storage?

Hi Dylan. I can´t find any missing… that´s too many to check all of them. I’m continuing to find missing titles…
No, there´s just this one folder.

Weird thing is: yesterday - after switching off the time capsule and switching it on again - all remotes worked. After a while the iMac couldn´t connect any more. And today even the iPads lost connection. After the same procedure with the time capsule all devices are connected until now.
Any suggestion?

Hi @Jochen_Schroder,

If you find one example of an album that isn’t showing up that should be let’s definitely take a look into that example.

Regarding the connection issues:

It sounds like a network reboot helped here temporarily. Generally, as noted in our Networking Guide, we recommend against using Apple networking gear. In our prior troubleshooting we’ve found that it can be unreliable, and it looks like the networking issues you are experiencing here might be related. Do you have any other router that you can temporarily try in its place?

Hi Dylan. The router ( is hardwired to the Roon Nucleus. So there‘s no Apple gear involved so far… and no, I can‘t replace the router temporarily.
Apart from Roon I do not have any network issues.

So what’s this for then? Are you not using the WiFi capabilities of the Fritz!Box to support your remotes?

The is no Apple gear and hardwired (via the electrical home installation with two Devolo Magic LAN plugs) to the nucleus. The remotes are all connected via WLAN to the nucleus. The Apple time capsule serves as a backup volume and airplay base.

OK, but this definitely seems to be a networking issue. I see that now you’ve told us that you are using powerline ethernet adaptors - any chance that you can temporarily replace these with an actual ethernet cable to test to see if things improve?

@dylan - I notice also in message #2 of the thread, Jochen is reporting that the Nucleus has an IPv6 address, in place of an IPv4 address. Is this something that could be an issue?

Hi Geoff. You hit it… with a ethernet cable it works on all remotes. I‘m sorry I did‘t tell you guys about the powerline connection before. It just never caused any problems, and I use it for streaming HD movies to my apple TV as well.

And I realized that when changing to the Ethernet cable the orange light on the nucleus switched from orange to green.

Any chance of using the powerline connection?

Best, Jochen

Are these Devolo Magic LAN devices the models without WiFi capabilities, or do they have WiFi as well? If the latter, is it possible to switch this function off? - it might be the cause of the issue. Also, is the latest firmware installed on these devices?

Anther full shot… updated the firmware, switched WLAN off, and it works now with the powerline and all devices as remotes. If it stays like this… GREAT.

Sorry again for not mentioning the powerline connection right from the start… I just did not see this could be the main issue.

Thanks to Dylan and you for your help!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.