Cannot connect to my Roon Core anymore

Core Machine (Operating system/System info/Roon build number)

DiskStation (Linux 4.4.59) Core Version 1.8 (790) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi MacBook, WiFi iOS

Description Of Issue

I have not used Roon in a week but today I cannot connect to my Core anymore. After I opened the Roon application on my MacBook I was greeted by a login screen. After inputting my credentials the application did not log me in instead showed a loading screen for several minutes. I restarted the Roon application on my Mac and tried again same result. My iOS Roon client also cannot login.

When I now open the app I can chose my Roon Core and my DiskStation Core shows up as Ready. After clicking Connect, the app sometimes asks me to login, sometimes it says that I can only set up one Roon Core. After I login again, it says that there was an issue loading my database.

What can I do if I cannot even manage my Roon Core with my app anymore? Shall I remove Roon from my DiskStation and start new and restore a recent backup?

Thanks in advance.

First step I would take is to reboot the Roon Core and all your networking equipment.

1 Like

Hey @JohnnyHendrix,

I am so sorry about the issue you’ve ran into…and sorry we didn’t get a chance to reply sooner :pleading_face: .

The first step suggested by @Carl (thanks a bunch), did that work? I wonder because, having an issue loading the database generally points to corruption.

We’d love to help :nerd_face:

Hi @Carl @beka, thank you for your replies. Somehow I managed to make it work again but I do not know what fixed the issue as I did multiple things. I uninstalled the package from my Synology DiskStation, I logged out of my Roon account on my MacBook. What finally did the trick (I think) was when Roon asked me to login again, I was able to disconnect the Core from my Roon account and suddenly it worked again. Somehow the app thought I wanted to add a new Roon Core to my account which is not possible with my current subscription and therefore failed to login.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.