Cannot find remote core from android [Resolved - Norton Internet Security Application]


I use a Google tablet as remote running android 7.1.2 w/ roon v1.3 (build 247), and an Intel nuc as core running Win10 w/ roon v1.3 (build 247).
Without “Accept connections from remotes” sets Yes->No->Yes, I cannot find remote core from android. On the other hand, I can find remote core from a MacBook running macOS Sierra w/ roon v1.3 (build 248) without such a cumbersome work.

Does anyone know how to avoid this?


Hi @Hideshi_OZAKI ----- Thank you for the report and sharing your feedback with us. Both are appreciated.

Moving forward, I apologies for any confusion on my part and would like to kindly ask you to clarify what exactly you are noticing with your remote device (i.e. Google Tablet) and your Roon core. Are you…

A) Not able to get the Google tablet to connect with the Roon core at all?


B) Is the “accept connections from remotes” switch is not staying set to the “Yes” position? Thus forcing you to constantly toggle the switch.

Thank you for the clarification!

Hi, Eric

I’m sorry I confused you with my poor English.
My situation is B.
It occurs after updating roon a few days ago.

Thank you.

Hi @Hideshi_OZAKI ----- Thank you for the clarification and no apology necessary :wink:

Moving forward, I ran a quick test by setting up a Win10 laptop to act as a Roon core, to see if I noticed the same behavior you’e reported to us. Unfortunately, I have not been able to reproduce the issue you’re having, as the “accept connections from remotes” remained in an active state no matter how many times the computer or the application were restarted.

I would like to have a better understanding of this behavior, and if possible could you please walk me through the steps (procedurally speaking) that cause this issue to occur in your setup.


Hi, Eric.

Thank you for your taking time to test.

I always keep a roon core running in the nuc, and connect my devices via wifi router.
When listening the music, I start a roon application in the android tablet.
Then this problem occurs.
The same issue occurs in other android devices (smartphones).

Please let me know if you would like to ask more about some area.

A post was merged into an existing topic: Android app having trouble finding Linux Core

Hi @Hideshi_OZAKI ----- Thank you for the feedback and the follow up, both are very appreciated.

I would like to grab some logs from you but first, can you please verify how you go about fixing this behavior, when you notice it? My assumption is that you are re-enabling the “Accept connections from remotes” via the device hosting your Roon core. Please confirm.


Hi, Eric.

You’re right.

When I met this problem, I tried to enter the IP address of a NUC, but it wouldn’t work.
After that, I tried to change the options that seemed to be related. When I happened to toggle the “Accept connections from remotes”, I realized I could connect.

Hi @Hideshi_OZAKI ---- Thank you for the follow up and verifying that information for me :thumbsup:

Moving forward, may I very kindly ask you to please perform the following:

  • Very important ---- Please reproduce the issue and note the time when it occurs.

“accept connections from remotes” switch is not staying set to the “Yes” position. Thus forcing you to constantly toggle the switch on your core machine."

  • Once the issue has been reproduced and the time has been noted, please use the instructions found here to send us logs from your core machine (i.e "Intel nuc as core running Win10 w/ roon v1.3 (build 247)).


Hi, Eric.

I’ve just noted the times and made a zipped log file.
Please tell me where to send them without using Dropbox.

Hi @Hideshi_OZAKI ---- I just sent you a PM with upload instructions :sunglasses:


Hi, Eric.

Thank you for your efforts.

I uploaded the files. These files’ names are:
ozaki.hidesi.times.txt for the times related to the issue, for the logs.

1 Like

Hi @Hideshi_OZAKI ---- Confirming that the logs have been received and are in our queue to be evaluated by a member of our tech staff.

Once my report has been updated and passed back, I will be sure to share the team’s thoughts/findings with you asap. You patience is very appreciated!


Hi @Hideshi_OZAKI ----- Thank you for your patience while our team has been evaluating the traces found in your logs.

Moving forward, I would like to grab another set of logs from you following a similar procedure as before, but first our techs would like me to have you provide the following information:

  • Can you please describe (as best as possible) your network configuration/topology, being sure to provide insight into any networking hardware you are implementing. Networking hardware would be any devices that are being used to pass information across your network. These devices would include: router(s), switches, repeaters, extenders, power line adaptors, etc. The more detailed you can be, the better :sunglasses:

  • Our techs also noted that having to disable/re-enable remote connections would point to something potentially preventing the “flow of packets”. Can you verify if you are making use of any of the following in your setup: Firewalls, VPN, Proxy Server, or Antivirus applications.


Hi, Eric.

Thank you and your techs for analyzing my Logs.

My network is as follows:

wifi router
hub(1) - NAS (music files)
hub(2) - RaspberryPi2 w/HiFiBerry DIGI+ PRO [output] - DAC - amplifier - speakers

an intel nuc [core]
an android tablet [control]

I installed
a norton internet security on the intel nuc, and
an avl pro antivirus & security on the android tablet.

I tried to connect a roon’s core after uninstalling this antivirus application from the android tablet, but it wouldn’t.

Hi @Hideshi_OZAKI ----- Thank you for the follow up and providing the requested feedback.

Moving forward, besides disabling the antivirus application on the android tablet, I would also recommend (temporarily) disabling the “norton internet security” on the NUC as well and confirming if this actions triggers a change in beahvior.


Hi, Eric. Thanks for the advice.

I uninstalled an antivirus application from my android tablet, and turned off a norton internet security in my intel nuc, then now I can connect a roon’s core from the android tablet.

Then, I installed back an antivirus application on the android tablet, and turned on a norton internet security in the intel nuc, I can also connect a roon’s core from the android tablet.
After rebooted both the android tablet and the intel nuc, it seems to work well.

I do not know how this happened, but apparently the problem has been solved.

If you want a log of the current state, please tell me it will be happy to provide it.

Hi @Hideshi_OZAKI ----- Thank you for the follow up, glad to hear the recommended test yielded a positive result.

Let’s hold off on further log gathering for now at least because things are in a working state. I strongly believe that the norton internet security was the culprit here. I am going to be closing this thread and marking it as “resolved”, however should this issue pop up again I would recommend the following…

  • Disable both application on the NUC and tablet again to confirm that functionality returns to the remote device.

  • Once the above has been tested, I would check the settings in the norton internet security application and make “security exceptions” for both “Roon” and “RAATServer”.

  • If both of the above happen to fail, drop me a PM and I will gladly re-open the thread to continue troubleshooting with you.

Happy listening!