Cannot get Roon running

That will take 5 minutes, maybe less.

1 Like

Can you provide details of your network?

I’m not sure what you mean by network but I have the roon rock connected directly to my 100GB Verizon Fios network via a cat 5 cable. Let me know if you need more info.

Ben, I’m not familiar with the Verizon Fios service but did a bit of reading. There are lots of potential sources of network issues with Roon, even with fast internet connections. The fact that you are having the dreaded skipping tracks problem with both streaming and local files could indicate a router problem somewhere, or an issue of the Roon core connecting to the router.

I’ve tried skimming back through the thread but still had some questions.

Which router are you connecting your Roon core to - one of Verizon’s or a third party one? What device are you using as the remote? Have you tried other devices as remote (e.g. phone, tablet)? How are you connecting to your DAC?

Things I would routinely do are assign a reserved (not static) IP address for the Roon core (and endpoint if it is connected by ethernet) and point DNS to Cloudflare’s or Google’s DNS servers rather than whatever your ISP is defaulting to.

@Rockhound lots of questions there. I have the latest Verizon router and routinely stress the connection out streaming and have used software to test the connection. I have even used some connections at Verizon to make sure they were not limiting the signal. (They were a customer of mine)

I have a static IP i do not use DHCP. I do not however change the upstream routing. Don’t need it for all of the other things I do. Would like to hear more about why you think that’s necessary.

Before I left the house I loaded the remote on my phone. I was able to listen to music for a few hours. It worked markedly better although it was a limited test. I tried my best to repro the issue but could not. When navigated quickly and skipped songs in the queue rapidly I was able to make it run slowly and a few cases causes some minor annoyances I was never able to get it to stop the playback or stop and error out. @danny i think that leans toward no corruption of the database but an issue with the remote. Any guidance would be appreciated

@Ben_Katz what does the signal path show when the skipping is happening. please post some shots here.

The signal path? When I am listening on my stereo its always the file parameters to the RAAT transport to the DAC. What value is that? Its the same if the song plays through, skips or stops

Sounds like progress Ben, and that something was happening with your previous remote somehow.

If you’re running a simple home network, my understanding of the received wisdom is that address reservation is preferable over static IP but I’m not a network specialist. I use a reserved IP address for anything connected by ethernet, including Roon core and endpoint (Lumin T2). As for DNS, many ISPs don’t pay much attention to their DNS servers and they can get overloaded, hence the preference for a well maintained service like Cloudflare. Switching to that was the last link in the chain of solving all my Roon/network/internet problems (and loading web pages is much slicker), although we live rural and our internet comes over the cell phone network so any and all improvements are gratefully appreciated!

1 Like

Just post a shot when it’s happening…so we can see what’s in play here

People might be able to help you solve this if you are willing to accept the help.

Ok will do.

1 Like

I dont have as big of a library as yours (only 275K) but I’ve run roon for many years on many platforms so have seen lots of things that will break playback so just trying to get the whole picture - others will also chime in here too. sometimes a picture paints more than words can adequately convey.

we are all just trying to help you here so hope you can suffer our interest :wink:

All. Thanks for the help. I was curious as to why so I could learn. I think you misunderstood my last email.

1 Like

if you are in Singapore I would just offer to drop over…offer stands if you are tho.

All the remotes use the same server database. The local install may have a problem but I believe you have reinstalled so that shouldn’t be an issue.

Thanks I am in the Us.

The Local install of the remote?

If there was a corrupt database it would more likely be on the core, however as stuff plays on the phone that doesn’t seem to apply.
The remote installs themselves may be corrupt but I would expect immediate failure in that case.

I would take Danny’s advice and start over with a small segment of your library and go from there. That may solve whatever the problem is and then, you can start adding back to your library or keep it on multiple drives, etc.

3 posts were split to a new topic: Getting My Nucleus Running - Network Issues