Cannot login qobuz via roon

Core Machine (Operating system/System info/Roon build number)

windows 10 running roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ethernet via Compal CH7465LG-ZG

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio PW bridge

Description Of Issue

I cannot login qobuz via roon after roon update. before update no problem. I can login qobuz via qobuz, mconnect ect, so no login issues there. logging in via services gives me ‘bad user name or password’.
I use ipad and android as remote. ipad app crashed after using settings option. removed and installed again, and that works now, but no login qobuz.

Hi @Brian_Hendrickx

Can you try rebooting your Core machine? Is there any change after doing so?

I have the same issue. I’ve rebooted the core and it still doesn’t work. I can login on the web, my phone, the Qobuz Mac app, et al.

1 Like

Same same…

Hi…after a weekend away yesterday I could login qobuz succesfully…this morning it announced network problems…I disconnjected VPN and that seemed to do the trick, though it worked perfect with VPN before. After Q login I connected VPN again and I stay logged in, so for now the issue seems te be solved.

I dont have a vpn. Using a streamer.