Cannot play Roon on Core PC

Roon Core Machine

Windows 11, Intel CPU, 16GB RAM

Networking Gear & Setup Details

Eero. Problem is occurring trying to play from same machine running Core.

Connected Audio Devices

Generic USB Speakers (“USB Audio DAC”)

Number of Tracks in Library


Description of Issue

Cannot play Roon on Core PC. When I add an album, Roon quickly tries to play each track and fails with no error message. Other endpoints are fine. Have tried selecting the USB output and the System default output, neither works. Tried changing format in Windows mixer to 44.1 from 48, no dice. Tried exclusive mode on and off. Same result with both Tidal and local content. It used to work, not sure when it stopped working, I don’t listen on this computer frequently. Can play audio in other programs, including Tidal desktop app.

Is there any other info you need to try and solve this issue? Thanks!

Hi @farmbacker ,

What is the model/manufacturer of this device? Some DACs only accept multichannel content, I wonder if this is the case here. You can also try to perform a reset of Roon and RAATServer to see if this helps:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon” and “RAATServer”
  • Rename “Roon” to “Roon_old” and “RAATServer” to “RAATServer_old”
  • Reinstall Roon from our Downloads Page

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.