Cannot play tracks after changing network connection

Core Machine (Operating system/System info/Roon build number)

W10, Roon 1.8 7683

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wi-Fi 802.11n link speed 300Mbps

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

S/PDIF to Focusrite Clarett

Description Of Issue

I changed my network from wired to wifi today on my PC and since then neither tracks on my NAS or from Tidal will play via Roon. It comes up with all the usual errors such as track not available, playback interrupted, too many failures stopping playback. My Roon server PC is still wired, not wifi. All of the tracks that refuse to play through Roon work fine from the Tidal app. The same tracks play without any problem through all of my other Roon endpoints.

I have uninstalled and reinstalled the Roon app on the PC and restarted the Roon server PC.

Hey @Nick_Cassidy,

I am so sorry to hear about the impact the change in your network has had on your Roon experience. Please, accept my sincere apology that it took us this long to get back to you :pleading_face:

I appreciate you already trying a few troubleshooting steps. Have you tried:

  • Logging out of TIDAL and Qobuz in Roon, restarting your PC and logging back in?
  • As for your NAS, have you tried disabling it and adding it as a network share again?

Thanks in advance :pray: