Cannot remove album from library [solved]

Core Machine
Intel Core i7-8665U @ 1,9GHz * 8
32Gb memory
Ubuntu 20.04.2 LTS

Network Details

FRITZ!Box 7530
On Ethernet

Audio Devices

Oppo 203 wifi
Pre Box S2 Digital USB

Library Size
31152 tracks

Description of Issue

I want to remove a Qobuz album from my library.
But I get


Any suggestion?

I’ve had something similar with Tidal. I logged in to Tidal via a web browser and removed it from there. You could try something similar with Qobuz?

Good tip, will try.

Solved meanwhile. Thanks.

Could you say what you did? It would be useful for future reference if this issue crops up again. Thanks

I’m not sure what did it. But I did run:

  • Identify album
  • Rescan album
  • Re-identify album
  • Re-analyse

And after that, I could delete it.

2 Likes

I was just unable to delete a Tidal album from my Roon library. So, first I went to Tidal and “unfavored” the album. Then, I made sure no control devices were running Roon, then I restarted my laptop control and from there restarted my Nucleus Roon core. After that, I was able to delete the album.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.