Cannot sign into Roon

Roon Core Machine

Antipodes Core
Roon 1.8

Networking Gear & Setup Details

Cisco router and switches running ethernet, Antipodes Core running Roon, Optical Rendu and Ultra Rendu as endpoints (2 audio systems), Roon apps (for control installed on iMac, iPad and iPhone.

Connected Audio Devices

Optical Rendu connected via USB to Lampizator Golden Atlantic DAC; Ultra rend connected via USB to Metrum Hex DAC

Library Size

About 2,000 albums

Description of Issue

Could not connect to Roon Core using iPad. iPad app reported Core not available. Confirmed with MySonicOrbiter - all end points running, but Core missing. Restarted Antipodes. Core now seen via web browser and MySonicOrbiter.

On launching Roon on iMac and connecting, asked to log into my Roon account. Did so and received message

“Are you online? Your account needs to be quickly confirmed, then you’ll be all set. Please check your internet connection and try again.”.

Retry button pushed several time but same message. Tried to connect using Roon on iMac, iPad and iPhone with same result. All devices connected to internet.

Same issue here. Have also logged an issue through contact us.

All attempts yesterday failed but first attempt to log on today worked. No idea why.

But now have a database loading issue. Opened separate issue loading Roon Database - opened an new item for that.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.