Cannot update build 555

Set-up: MacMini 2012 version running Catalina OS and Roon Bridge connected to network via ethernet cable; USB output from MacMini runs into Berkeley Audio clock (Alpha USB) which in turn connects to Berkeley Audio DAC via AES-EBU digital cable; Nucleus + connected to network via ethernet cable.

This set-up has been running fine (including regularly updating the Roon Server software); last update is build 555; the Settings/About tab in the Roon remote shows that an update is available, but when I ask it to download the latest build update I keep getting an error message that says there was a problem downloading the update. I have rebooted Nucleus+ (several times), reinstalled the Roon OS (multiple times), and also reset the Nucleus and re-entered all the network and storage settings from scratch. Roon works (can play all my music), but I still cannot download the latest update and keep getting the same error message.

Would appreciate suggestions from Roon as to what to try next. For remotes, I use both an iPad mini and two Android handheld devices (same problem on each).



Sorry for the trouble here! Can you navigate to the Nucleus Web Administration Interface and reinstall the OS? Things should be working for you after this, but if you see any issues after that please let me know.

Thanks very much, Dylan - will try what you suggest.

1 Like

Did that work for you, @IGNATZ?

Yes - it worked (logging into the NWAI via my PC). Thanks again.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.