Can't add an album to Roon Library

Roon Core Machine

MBP 16" / 2.4 Ghz / SSD 1 Tb under MacOS 10.15.7 / 16 Gb, all working fine.

Networking Gear & Setup Details

WiFi (5G) connexion MBP 16" - 2Go-Hugo 2 : working fine and work fine too with other audio applications.

Connected Audio Devices

WiFi connexion to 2Go/Hugo 2 DAC - iphone ( - Roon Core on MBP, all working fine too. No direct USB connexion. Bridge and remote features are working without any trouble, just some “one-shot” unstabilities after update to build 814, which can’t be seen any more now.

Library Size

2566 albums in Library, most on Qobuz side (80%). 74926 tracks.

Description of Issue

Listen (or not eventually it changes nothing in fact) to an album from Qobuz and trying to add it to Roon library worked sometimes in the near past, but now any more : I get a message telling album is added, but actually process doesn’t finish and album is NOT added. New release 1.8 build 814 seems to make all worse. Reinstalling application over the old one (I don’t want to re-install all from scratch now) trying to correct a broken link or so… brings nothing new, it still doesn’t work. The “action wheel” on upper side of screen right from album illustration is turning endless, 30 minutes later I get same state. All possible controls on user side were done but no real improvment with adding albums process. Tags and playlists are working fine. So seems to be a real Roon soft problem here in my case, handling Roon database I guess. No trouble on pure audio side, it’s alright and quality is ok.

Thanks for help.

Hello @Michael_Mt

Thank you for reaching out to us with your question. We’re sorry to hear that you’re having issues with your Qobuz adds in Roon. We’d be happy to lend a hand with this.

My apologies, Michael, but I’m having a bit of trouble understanding exactly where you are adding these selections to your library:

Are you adding these new titles while in the Qobuz app or are you adding them in Roon?

Let’s start troubleshooting by restarting your Roon Core and then checking to see if your recently added titles are in your library.

If not, please go to Settings>Services>Qobuz>Edit>Logout
Restart your Core
Then repeat those steps and sign back into Qobuz.

Please let us know if this resolves the issue. If it doesn’t we’ll continue to chase down a solution. We appreciate your assistance in troubleshooting this issue, Michael

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.