Cant add Roon endpoints

I have I Roon Nucleus ÷ to Lumin U1 streamer. This goes via USB to Chord Dave and Blu MKII.

This worked fine but now my Roon software doesn’t see any endpoints. Yamaha AVR 3070 receiver, Google Mini etc.,

The Nucleus + and Lumin are hooked to my router. I restarted the router and all devices.

All devices have power and the network is working fine.

I can stream directly from Lumin uU streamer but the Nucleus +, which is upstream is where the problem seems to lie.

I only use tidal via roon. No HD and no network device.
Lifetime member to room. Paying member to tidal master.
Awoke this am and all if my endpoints disappeared. My yamaha avr 3070 receiver,eenon x 6500, google mini,and the lumin u1.

Restarted everything. Checked wiring and connections. Reinstalled Roon on iPad and Android phone. Still no audio devices found?

Is this a software glitch and needing update?

Hi @Adam_Gorberg, I’ve merged your two posts; best to keep everything together.

1 Like

Hi @Adam_Gorberg – sorry for the trouble here.

So we can take a closer look, are you able to access your database and zip up the Logs folder for us?

If you can zip up that folder and send us a copy here, we can get a sense of what’s gone wrong here. We’ll walk you through the next steps after that so we can figure out what’s gone wrong.

Thanks in advance for your patience, and sorry again for the trouble here.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.