Cant Connect Nucleus Plus with a Qnap Nas

Roon Core Machine

Mac 2009
Qnap Nas Ts-403

Networking Gear & Setup Details


Connected Audio Devices

Dcs Bartok

Number of Tracks in Library

400000 tracks

Description of Issue

I have plugged the NucleusPlus.
I have enabled the core switching it from the NAS.
Everything is ok
Now I’m trying to import the files that I have on the NAS on the Roon’s library.
I have tried to use the address found such as “smb://AchNas2._smb._tcp.local/Multimedia/HD01” but it doesn’t work.
I have tried to put in the credentials but it doesn’t work.
I always get this message: “host not found”

Use the IP address of your NAS.

Just the address?

No instead of AchNas2._smb._tcp.local, but I don’t know how (with which alias) you share from your NAS.

I have tried with this:

but doesn’t work
It says: “Unexpected error”

I also tried: /

Same error

OK Solved with: \

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.