Can't connect to NUC running ROCK on network after Windows update

Now got the same problem after updating to windows May 2020 upgrade.
What to do?


See if it has disabled guest access again.

It’s enabled. No change.

Hi @Peter_Leinslie,

Just to clarify here - you’re unable to connect via SMB to the ROCK share after updating your Windows PC Roon controller, is that correct? You’re still able to connect to and control the ROCK through Roon as expected, though? Have you tried connecting via the IP address directly in Windows Explorer?

Yes. I can’t access my roon folders from my windows pc. Have tried with the ip adress. Same result.
I have rolled back to a previous version of windows, and it works again.
It is obvious that the May 2020 upgrade of windows f… this up.


\\Nucleus gets me to my Nucleus using Windows 10 File Explorer.

Yes. Same result.

Hi @Peter_Leinslie,

Glad to hear you are up and running since rolling back the Windows version. Since this issue appears to be due to Windows and not due to Roon, it’s best to reach out to Windows support to see what changes to SMB protocol the May 2020 may have had. We’ll also keep your report in mind if we have other users with ROCK connection issues on the new Windows update. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.