Can't connect to Roon Bridge

Roon Core Machine

Ubuntu 20.03 i5 8gb Ram SSD

Networking Gear & Setup Details

TP Link Deco Mesh Wifi
Core and bridge are both hard wired Cat 5 Ethernet from the mesh routers

Connected Audio Devices

USB Audioquest Dragonfly Cobalt

Number of Tracks in Library


Description of Issue

Unable to view the bridge in my setup.
Fresh install of windows 10 home. Very few programs installed, just Roon Bridge.
Roon Remote app on IOS can see the bridge in the About tab, but I can not view the bridge in the Audio tab.

Currently firewall settings are all turned off on the Windows 10 bridge and still unable to access.

Haven’t touched the Ubuntu firewall as of now.

I have also tried to setup 2 different i5 PCs with a fresh install of Ubuntu 20.04 and Roon Bridge and still was unable to see these bridges in the remote ios app.

However I have a Macbook Air macOS 11.5.2 and everything works correctly. The Macbook is viewable in the iOS app, it can see my DAC and I can play music to my stereo.



Bumping this thread for visibility. Is this the best place for troubleshooting my Roon issue?


Hey @Tim_Messelt, it sounds like Roon Bridge might be on a different subnet than your Roon Core. Can you compare the IP address of Roon Bridge to your Roon Core?

1 Like

@kevin @support

I have verified they are all on the same subnet.


Subnet mask is for all devices on the network.

What’s the next step?


Do you have any firewalls, VPNs, or anti-virus software on the Windows machine? Any restricted network ports? If you could try temporarily disabling them as a troubleshooting step, that would be a good start!

@kevin @support
I have verified that all firewalls, VPNs and anti virus software have been disabled. Still the same issue. Strange thing like I said in my original post. I have tried a total of 4 different computers for the bridge.

2x Ubuntu 20.4 computers

1x Windows 10 home

1x Macbook air

The macbook air was the only I could get to work, and it worked immediately without messing with any settings.

Appreciate your help and please let me know what the next steps are.

@kevin @support

Hoping for some feedback here. Is there a way you can view my account or analyze a log file? Hoping for a solution soon.


Yup, I just requested logs from your Roon Core and the Windows 10 bridge you’re having trouble with. Can you fire up both machines for a few minutes? That will be enough time for the logs to make it to us, thanks!

@kevin I have powered on both the machines that are running core and the other with the windows 10 bridge.

Let me know what else you need.

Thank you!

@kevin any results after reviewing the logs for my account??


@support @kevin

Still no progress over here. Just put in a new router with factory reset to see if that would change things. Still same result. I can see the bridge in the About tab, but can not see it the the Audio tab. Hoping someone can analyze the logs for me, or let me know what the next step is.

New router is an Asus RTn16 and I put the TP Link mesh network in access point mode.

Hi @Tim_Messelt ,

It doesn’t look like logs are properly reaching our servers, can you please access Log on both the Core and one affected remote manually using these instructions and upload a set here?

What happens if you try to install the full Roon app on the Windows PC, does that work or also have the same behavior? Are you able to see your audio devices on the Windows PC when you have the Roon app installed?