Can't connect to Roon Core Help V1.0

I am using the same Macbook Pro, the same network and the same iPhone to connect and it has worked in the past. BUT since updating software from App and program it can no longer find the core. Any ideas? No other settings have changed.

Hi @Mark_Metcalf,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since updating have you tried rebooting all devices and your router?

Are any remotes able to connect?

Hi Dylan,

Your email address is bouncing back so lets hope this works.

Yes all been rebooted since updated. Checked both iPad and iPhone apps, neither can find the core.

I use an Asus router, a 2013 Macbook Pro running Sierra and latest iOS software on iPad and iPhone, As I mentioned nothing has changed in the set up itself, only software updates.

Any Ideas?



Hi @Mark_Metcalf,

Are you able to control Roon from the Core machine itself or is that not working for you either?

Hi Dylan, All sorted thanks. Can you email me your direct email address for future referecne as emails replies to you bounce back and this is a very inefficient way to resolve the issue! Thanks, Mark

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.