Can't connect to Roon Core properly

### Roon Core Machine
NUC7I7DNBE, Roon Rock
Roon OS 1.0 (Build 227)
Version 1.8 (build 814) stable

### Networking Gear & Setup Details
Ethernet, connected to local network switch

### Connected Audio Devices
Auralic Altair

### Library Size
40,000 ++ tracks

### Description of Issue
Friend of me had an power outage yesterday and after power was restored, He & I could not connect to the Core from my PC, iPhone or iPad. We can access Roon Core from web browser, see below picture.
When we open up the Roon app, it’s stuck at the Roon logo. If I remove the Roon app and install again, I’m able to choose the Roon Core, but same issue afterwards.

Hello @regeli,

We’re very sorry to hear about the trouble :sweat: .

Could you please share a bit more about the devices you are using as remotes to control Roon? Are they all wireless?

Any chance you could have a wired connection for one of them (maybe a laptop) temporarily?

Thanks in advance :pray:

Cabling or Wifi, doesn’t matter, same problem.
Look like the Roon Server is not running now. We have tried power cycle by un-plugging the mains cable. See below picture for status.

I’ve tried to re-install operating system and starting Roon Server gives me this error:

I’m sorry for the delayed response here, @regeli

Can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!

Hi, Dylan

I resolved it myself.
Will follow your procedure if it happens again.

Glad you got it working again!
Could you share your steps to resolve?
It may be of use to another member in the future!

Sure :relaxed:

I re-installed the ROCK on the NUC from an USB stick, then recovered it from the backup in Dropbox. The recover took 14-15 hours, once finish, settings, zones and playlist back to normal.

I’m glad to see that the backup function in Roon is backing up what it suppose to do and everything went smooth with it.

1 Like