Can't connect to Roon / Innuos after the last Roon app update

Roon Core Machine

Innuos zen mini Mk3 8tb
4gb ram
intel Quad Core N4200
os innuOS 2.4.7

Networking Gear & Setup Details

router ZTE H1600
innuos is connected with ethernet
Hardware Version V7.0.3
no vpn

Connected Audio Devices

Number of Tracks in Library

almost 7TB

Description of Issue

I’m trying to open Roon app after the last update and it doesn’t work
The provider’s router doesn’t block something.
innuos is updated
I tried to install from scratch Roon, Roon Server,roon bridge but with no luck
Could smb help me


Ben with the support team here, thanks for writing in and for your patience while our team works through each thread.

Following up on your issue, I see your core device is on the latest Roon build, and was active recently. Are you still running into issues?

I’ll be monitoring this thread for your reply. Thanks! :+1:

thank you for your response. I didn’t find any help or solution to my problem.
the app still won’t connect to my pc.
An attempt is made and then after a while it shows a message “unable to connect to Roon” “select another coret”
It has created a HUGE PROBLEM for me. I can’t access my music. I have spent hundreds of hours going through and tidying up my disks in your application and suddenly I have no access or support from anywhere.
big disappointment and wasted money and valuable time. I am very sorry for your situation.

You have an underpowered server with inadequate RAM for running Roon with a music library that large.



@WiWavelength makes a good point above, I would definietly consider upgrading the RAM on your core device.

With that, I also noticed from your account page that you may be running two different subnets within your local network. Roon is only able to function when all devices are on the same subnet, so a good next step would be to review your router settings and ensure that:

  1. Your second subnet is disabled (if you aren’t using it with other devices.)
  2. Your Innous and Mac remote are both on the same subnet.

Let me know what the above looks like, I’m confident we can get things up and running smoothly for you ASAP. :pray:

Thank you very much for your answers. But my system worked pretty well for about 4 years. The problem started when I last updated the app Roon. Stopped connecting. The innuos is connected to my router with an ethernet cable and the mac book air gets a signal from the router’s wireless network. I think mac book air has very satisfactory memory and processor. I hope I helped somewhat

Both innuos and my laptop are in the same subnet

also as I mentioned before, with the same ram it was working perfectly before the upgrade


That may well be the case however, the machine you listed as running the Roon Server (core) is the Innuos Zen Mini Mk3 with only 4GB RAM.

The comment re library size and RAM is related to this.

When Roon Server runs low on RAM it tends to be unreliable and then when out of RAM it just crashes.

From a screen shot above, two Roon Cores are listed

  • Zen
  • Mac

To avoid confusion, can you confirm which is been used as the Roon Core.

Had the same problem whit my Zen.
Reboot the innuos.
Reboot the router.
And my problem was gone.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.