Cant connect to Roon server

Core Machine (Operating system/System info/Roon build number)
Windows 10, Roon Server 1.7 (build 528) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Unufi wired network.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Onboard simple audiocard.

Description Of Issue
Im trying Roon with trail 14 days. I really like it… until today :wink:
Ijust changed my network and got myself unifi (Yippi!). Everything works lika a charm except for Roon!
The server starts but i cant connect to the server from my Laptop, phone or my computer where Roon server is installed! All my computers run Windows and my phone is Android.
Ive tried to restart the computer containing Roon server. I have also restarted my laptop. Nothing helps!
Unify changed ip number on all my devices, but every device in my hous works. I got around 30+ units.

Does anyone have any idea to fix this frustrating issue?

Hi @D-P-West,

Can you confirm that your Core machine and remotes are all on the same IP range?

Server is:
Client is:

I also checked my firewall and disabled it for my server.

Im testing Roon with 14-day trail. I like the program a lot. When it worked.
Its pricey, but its worth it if the program works!

But… Not to sound sour, i asked for support becuse if im paying this much for an app i expect to get support if i need it!
I dont know how long you are supposed to wait for help. I have been waiting 15 hours. I can still not connect to my server. Have i missed anything when i asked for help?

See what state IGMP snooping is set to on the unifi and toggle it the other way. Roon relies on broadcast traffic and there seem to be obscure (to me) tie ups with this setting.

Roon support are normally very responsive but like all SAAS providers probably overstretched keeping the infrastructure going with everyone using the system unexpectedly. And with the huge numbers of trial users appearing :wink:

Thanks your tryng to help me.
I still cant connect to my Roon server, its the same: Cant connect.

EDIT: I have now uninstalled everything and reinstalled it. It still doesnt work!

EDIT2: I solved it! I installed a new network, and after that my computer where Roon server was suddenly blocked the application in its firewall. Very strange. But now it works!
I have a couple of days left on the trail, i will se if i upgrade or not. With this lack of support its way to expensive, even if the staff is “overstretched”.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.