Can't enable native DSD on SMSL DAC

Found this thread through Google. I’m on the trial period but may have to cancel if I can’t get Roon to output native DSD to my SMSL SU-8 DAC (ESS Sabre 9038).

Foobar does it fine.

Hello @Relaxasaurus,

In the settings > audio screen, make sure that you are using the ASIO driver, not the WASAPI driver. This will enable native DSD functionality on your DAC.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.