Can't find Export option in Roon Using MacBook Pro Core

Core Machine (Operating system/System info/Roon build number)

MacBook Pro

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Macbook pro through wifi (then) Mac Mini via Ethernet Lan (now)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Used to use iPad Pro as endpoint usb to Qutest

Description Of Issue

The Export option is not displayed in Roon core of MacBook Pro when I click the three dot button

Hi Dewey,

Are you are trying to export local music in your library? Streaming music files cannot be exported and as such will not show an Export option.

The only exception is if the streaming album is in your library, you are allowed to Export to Excel the album title, etc.

Hi Rugby, I created playlists on my mbp Roon core previously but the songs are all from tidal.

I also backed up the mbp to dropbox first then tried to restore it in the mini but it doesn’t recognize the folder and just tells me there’s no back up found.

So I went back to the mbp as core and tried to find the the export to at least be able to do the Soundiz option except there’s no export (and also no fave option, I have the heart icon though on the top)
on the link available are just “add to library, add to playlist etc)
I’ve since switched the core to my Mac mini.

If you went back to your old core, everything should still be there, unless you had deleted it.
You might want to verify which core you have attached the Roon client. Roon is both a client and a server. So, if you started Roon on your mpb but were pointed to the mac mini, then you would be seeing the mac mini’s cores settings. You can check the core you are attached to in Settings/General.

Once you are on your old core and can see your playlists, make a backup of your old core to a USB key. Then move the key over to the new Core and restore from the USB key.

1 Like

Thanks I did see my old playlists when I moved the core back to the mbp. I’ll try backing up to the usb next.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.