Cant find roon core


till yesterday my Samnsung s20 have no problem to find roon core(home made streamer/server, windows 10).

What can cause this problem?

Maybe describe your system , not really a lot to go on …

I have just tried with HP Pavilion to connect to core and is working normally.

Looks like android app lose wifi connection or something like that. When i unplug wire conection from streamer and plug it immediataly ,samsung S20 finds the core. but when go s20 to sleep mode lose core again. On wife’s Huawei is the same…

HP pavilion is on same wifi and never lose core.

When it says it can’t find the core, look to see if there is a blue HELP link, click it and there will be an option to enter IP address.

Use and see if that works.

It works. But S20 still lose core when is in sleep mode but find in a 2-3 sec.

Thank you for now.

Now with 1.8 yesterday roon stop working on my core computer!
i reinstall roon and of course lost all my playlist and everything.

roon worked for 20min and stoped.


so 1.7 is working on my core but when i make update to 1.8 roon just shot down.

so with 1.7 i cant use roon remote and tidal also is not working.

what can i do?

can i get back my playlist-somehow?

Hi Andrej,

I’m sorry to hear you are having issues with 1.8. Let me move this thread to the actual Support section and tag support. @support


Hello @Andrej_Moravec ,

Can you please provide some more details regarding your networking gear? What is the model/manufacturer of the gear you’re using? Do you have an IGMP Snooping or IGMP proxying setting on your router? These settings have helped with discovery issues in the past.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.