Can't get backups to work

Roon Core Device

Nucleus Plus, rrunning the latest version of Roon.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Trying to make a backup but I cannot get it to work.

I have a Seagate hard drive plugged into the Nucleus Plus vis USB. I have my music there - Roon can see and play it no problem.

But if I try to create a file to send backups to or use one of the existing folders on the hard drive I get a “NotFound” error. I find this weird since it obviously sees the drive and will play music from the drive but won’t allow me to backup to it.

I have also tried to create a backup folder on my MacBookPro and no matter what I put for the network path, I get an “UnexpectedError” response.

I have tried the FAQs and followed the directions. The folder is being shared via smb but nothing I try will allow me to backup to my laptop. It’s kinda maddening that I can’t get this to work.

Please help - I want to have a Roon backup. Thanks in advance.


I don’t use my Mini at all anymore, but when I did backup up to it (I think) that to get it to work I had to give everyone permission to the backup destination directory.

Make sure the drive is formatted with a filesystem that is writable by the Nucleus. Read also:

1 Like

As @BlackJack noted, the external drive’s format is important as some drives that can be used by the Nucleus can be read from and written to, and others are read only. Do you know how you formatted it?

Thank you Robert and BlackJack - yes, the issue is the drive format. It must be read only…so, that explains one issue but doesn’t explain why I can’t get any network path to work to connect to my MacBook Pro…

We don’t know and can’t advise @Erik_Kupperman as you did not document your settings on the Mac nor your attempts on the Roon side. Many similar threads already exist on the forum so I think you might find the solution in one of them, just use the search function of the forum (spyglass top right). If this doesn’t work for you, please provide more information.
Note: You can also post screenshots in the forum.

If I undertand this correctly, I am not sure you can backup from a Nucleus directly to a Mac as it cannot write to the Mac’s HFS/HFS+ drive format. What I believe you can do is connect via SMB to the Nucleus and manually copy the backup, using your Mac, to your Mac from your Nucleus. Have you tried that?

Sorry for not including more details:

I have a 2017 MacBookPro running Monterey 12.3.1, I have a nucleus plus running Roon 1.8 (build 936), I have a Netgear R6700 Router (not sure that is relevant). I followed the FAQ I found on setting up folder sharing - including making sure “sharing files and folders on smb” is checked. My assumption is that there must be a way to save a backup to a Mac…

Again, as a test, try giving everyone access to the backup directory.

1 Like

Agree with @xxx, I would modify the access so Everyone has Read/Write access.

OK, thanks - I will try that. Appreciate all the help.

1 Like

Plug in another USB drive and backup to that.

Well, that is one option…I gave Everyone read/write access and now I get a “could not connect to share: host not found” error…

Screen print of the Settings==>Backup==>Schedule==>View==>Add==>Browse==>Add Network Share destination name?


So how does smb:// work for you?


IT WORKS! Oh, thank you so much - not sure why that was the magic touch but I thank everyone on the board who provided guidance. Thanks again!


1 Like

It worked because you were specifying the wrong directory name. No one could tell until you posted the screen that adds the network share. Then it was obvious.

The reason I’m posting is that, now since you are putting in your id/password and everything else is straightened out, you probably don’t need to give Everyone access to the backup directory.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.