Can't load Roon UI --> "You're already signed in..."

Roon Core Machine

Roon Core - Mac Mini 2012, core i7, 8GB RAM
Roon Library - Synology NAS
Roon UI - Mac Mini 2020, M1, 8GB RAM, Pixel 7 Pro, iPhone 13 Pro Max

Networking Gear & Setup Details

OPNSense Router
Ubiquiti 16-Port Switch
Ubiquiti UAP AC-LR WAP

Connected Audio Devices

RPi4 running RoPieXL connected to a Mytek Brooklyn DAC+

Number of Tracks in Library

I don’t recall, can’t log in.

Description of Issue

Roon Server is running on my Mac Mini 2012. When I open the Roon UI (new or existing install, regardless of device, e.g. MacOS, Android, IOS), I see the Roon Core and it shows ‘Ready’, but when I click ‘Connect’, I’m taken to a Login screen. When I enter my username and password, a screen comes up and says “You’re already signed in…” with a button for “Get More Authorizations”.

I’ve tried restarting Roon Server on the Mac Mini 2012. I’ve tried a clean install of the Roon application. Same result regardless. I have not been able to access the Roon UI from any device… in every case I’m sent to the login screen and once I login in, I’m told that I’m already logged in.

I’m not sure what to try next… any help would be greatly appreciated.

If there’s an “Unauthorize” button - click it; this should remove the glitch.

Thanks, that worked. Maybe they can change the text to “Unauthorize / Reauthorize / Fix Glitch” or some such. After some searching, apparently this is a long standing issue.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.