Can't play .aac streams

Hi there
FIP radios (FIP, Jazz, Classique etc etc) don’t seem to work anymore as well as France Musique radios ( Jazz, Electro, Classique etc etc).
Error message is failed to load tracks.
These stations are all in the Roon database already.
Can you please update trackers?

Hello @skbe, are you still experiencing problems? I’ve just tried a selection of stations and they all played. Admittedly, I did get a hiccup on one track, but it played when I tried again. That could be a symptom of the audio server taking a while to set up the stream if you are the first person in a while. (It avoids surplus bandwidth costs when no one is listening).

Hi Brian. Thanks for the explanations.
Unfortunately I tried all streams several times and no one worked.

I just tried again with no problems.
It’s worrying that you can’t play the 193k stream as that is a relay server set up by one of our curators (Rémi).

Can you play any other stations? Have you made any changes to your system?

Not to my knowledge.
Other stations work fine: Radio Swiss Jazz, TSF Jazz, Radio Paradise, Size Radio…
However radios from “Radio France” group ie FIPs, France Radios are not played

@alec_eiffel. Can you help a bit here please? I’m not seeing issues and your relay server is showing OK. What do you see over there?

@skbe. Rémi is a fellow curator. If he has no problems I’ll move this over to #support.

One more thing. If you try and play
in a browser, what do you get?

In a browser this works
On the other hand, when I try to add this particular stream manually into Roon, it doesn’t find it

While we await Rémi, can we try something simple? Have you rebooted your core?

Yes I do this every week
My Roon core is on a QNAP Nas that restarts on a weekly basis. And it restarted this morning
I have this problem with Radio France radios since several days

Hmm. There have been problems with QNAPs and codecs since the last update. But it has affected all .aac streams.

Can you confirm you can play such .aac streams elsewhere please?

1 Like

Thanks Brian for this input
My Roon seems to have a problem reading AAC streams. Indeed Radio Swiss Jazz AAC stream is not played by Roon (it worked earlier because default stream is in MP3). On the other hand, FIP MP3 stream works fine with Roon

So how to resolve this AAC stream codec issue?

Ok, I’m moving this to #support where there is an active investigation. To help them can you detail your setup please?

It’s a QNAP/Roon issue with AAC streams. All is good at my end.


Thanks Brian
I have a Roon core running on a QNAP NAS TS-473 frequently updated now running QTS My Roon server is on latest version 1.7 (build 667). Multiple Roon endpoints (Sonos, Lumin, FiiO).
Should you need something else please let me know.

Hi @skbe,

We are looking into reports of this and are hoping you can provide us with some additional information. Would you kindly try to start playback once more and make a note of the time that it fails, as well as what station you try to play? Send us this information and we’ll enable diagnostics and take a look with our team.



I have the same issue, I cannot play live radio using AAC stream. Roon core 1.7 build 667 running on QNAP-TVS-471 (QTS For example the following URL plays on my MBP but not in Roon:

Hi Dylan
Thank you for this.
I just tried to play the AAC streams of FIP Jazz radio as you can see in the capture. Time is 10:56 am CET.

Tried again at 11:01 on my Lumin U1 Mini

I believe there are two issues:

  • last Roon update B667 messed up QNAP versions regarding AAC decoding
  • Radio France servers were in trouble for some hours in the last week-end (back on track now)
    I have been playing Radio France AAC channels more or less the whole day this week, no issue.

Hi @skbe,

We believe this issue is due to a QNAP firmware update and we’re working with QNAP on this issue, please see the following thread for more details:

1 Like

Well received - thank you for this

1 Like