Can't play anything over 96 kHz

I haven’t checked with Chord yet, I thought it will be some known error in computer setting. I reinstall drivers just now and tried to play as Chord Asio instead of Wasapi but same problem. Wierd is that when I moving with the pointer (touchpad) really fast the sound become much more cleaner, almost good as it should be…

Mine are similar, I just changed MQA Capabilities as Chord Qutest doesn’t support MQA.

1 Like

Don’t hesitate to reach out to Chord via email. In my experience, they are very quick to respond.

It’s probably a driver in Windows. I’m a iMac user. No drivers…

Yes I reinstalled drivers moment ago…

I will do that. Thanks.

Did you restart the DAC and the computer. Never hurts to try that.

Yes I did. Many times. I will contact Chord and see what they think…

Understood. Probably a setting. Good luck getting it going and operational.

Thank you. I wrote to Chord people and now I’ll wait. I will report here when we find it.

2 Likes

If you can try a different usb cable a bad one can cause issues.

So I contacted Chord and their answer was to contact Roon support :slight_smile:

We don’t think the Qutest is faulty; the USB input either works or it doesn’t so, the fact it is working, would suggest that something has changed in either Windows or Roon. Have you raised a Roon technical query?"

I know it is not Roon or Chord related issue, it is most probably Windows or Dell, but I doubt that they will help me. I will keep trying to play with settings of computer and OS and we’ll see.

This point you make about moving the cursor helps the sound is curious. I wonder if there are GPU-related problems.
Have you tried setting up just RoonServer on your Dell and using another PC as a remote client?

That’s why I thing it is related to the computer rather than to OS. There is not so much to change anymore in Windows 10. I have got only one computer at home, so this I’ve never tried. Why do you think that would help? Because GUI would be on different PC?
I was thinking to buy Intel NUC, but I am taking this Dell to office where I work and listen the music from it. I will survive without 192kHz bitrate of course, but I am curious person and I wanted to fix it.
Personally, I think it is related to some power saving feature, because same thing happened when the screen on old ACER went off. But there is only one power plan in this DELL (balanced) and you are able change only battery levels and when it goes to sleep.

Solved it!
I changed setting in device properties in Windows…I thought that when it is Wasapi or Asio, Windows settings doesn’t apply here. But they do.
Thanks everyone for help!
Have a nice day…

2 Likes

Awesome! Congratulations.
I don’t think those are the Windows drivers settings. I’d bet they are the driver settings for the Chord USB interface, which would only be used in Windows (not MacOS).

Aha, that’s why then.

Thanks again.

Hello @Michal_Cejka, glad you found the solution! Please let us know if you have any further issues in the future.

Glad you were able to get it resolved.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.