Can't play Tidal

Hope you can help me. From one day to another suddenly Roon won’t play Tidal. It says that the track is not avaliable on Tidal, but that goes for all tracks on all albums and at the end when it have tried all the tracks, it says that there is to many errors - stops playback. Tidal works perfect on my phone (Tidal app) and on Sonos, so it must be a Roon problem. Roon works with Live Radio and one track I have on my Macbook.

Have you rebooted your roon server?

how do I reboot it? Sorry for my ignorance

Reboot the machine you are rooming roon server on. Power off and on.

Ok. It’s a MacBook Pro which I’m using in connection with my job. It’s turned off and one everyday, so Roon is daily rebooted (when I’m using Roon).

Ok. Next try going to settings, services and log out and back in to Tidal.

Hi @Jens_Madsen,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Around the time when this issue started occurring was there any change to your setup?

Tries that - still the same.

My setup is Meridian 218 and Meridian dsp 5200 connected to google mesh via ethernet cable. Roon on my MacBook and Tidal as music provider for streaming. Simple setup that over time has worked ok. No change to my setup.

Perhaps I should delete Roon from my MacBook and reinstall it? When I start Roon it says that album is not available - check internet connection and streaming service settings. But Roon is connected to my player (Meridian 218) and when I browse and pick Tidal everything is fine, until I pick a album and it will not play

Missing your answer…

Hi @Jens_Madsen,

First, let’s try clearing your cache and see if that helps:

  • Close Roon on your Core
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Reboot the Core and try again

If that doesn’t help, in the past we’ve seen Google DNS and Cloudflare DNS help with similar issues — It may be worth giving those a try here as well.

Library cleaned. DNS is already with Google settings. It makes no sense. It is the first time that Roon won’t play Tidal albums or tracks. What to do?

Hi @Jens_Madsen,

Can you go to Settings > Services, choose TIDAL, and set the streaming quality to the lowest setting? Does that work for you if you play TIDAL content after making that change?

I just says: “No stream formats available”. What to do?

Dammed. Just reviewed med Tidal account. Apparently I have 2 accounts, one joined to my email and one joined to my phone number. On Roon it have always been with my email account, but due to all my problems I checked my Tidal account and have now changed the Tidal account on Roon to my Tidal phone and now it works again…Weird that it have worked all the time and suddenly it don’t!! Thanks for your patience.

Hi @Jens_Madsen,

Thanks for the update! I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.