Can't Playback After Update Roon on MacOS v1.8

Roon Core Machine

Synology DS918+, DSM 7.1-42661 update 3 (latest version)
Roon Server by Christopher Rieke, 20220216

Networking Gear & Setup Details

ASUS RT-AX1800S

Connected Audio Devices

Cambridge CXNv2
MacOS Roon v1.8

Number of Tracks in Library

76000+ Tracks
Tidal

Description of Issue

This morning, I updated to the latest Roon software on MacOS to the latest version v1.8 (build 1021), I can not playback on any of the devices: Cambridge CXNv2, MacOS, iPad…

I tried to uninstall Roon app on Mac, logout and login to my Roon and Tidal account, restart my Roon Core on NAS(Snology DS918+), but it never worked. I can see the tracks being loaded(the track duration shown), but the playback never starts.

Any solution?
Thanks

You didn’t specify your Roon server version on the Synology, other than some build date, since it must match that of your remote in order to work correctly.

1 Like

sorry, it is DSM 7.1-42661 update 3.
it was working well before I update Roon MacOS this morning.

…that’s not what I meant…

… this is what I’m thinking about!

You mentioned that you restarted your core, but I’d also suggest rebooting any other devices, i.e. your various endpoints and any networking gear (router, switches, etc).

I rebooted everything: modem, router, NAS (synology), cambridge CXNv2, iPad.

The playback is unstable. On my CXNv2, first I played a track from Tidal (through Roon), it works. Then I played another track on my NAS server, it didn’t work. Then I tried to play another track on Tidal (through Roon), it never played again.

The same unstable situation happens on iPad too.

All the music files can be played directly from Synology’s DSAudio station. Therefore it is not the problem of storage.

btw, here is the log file
https://drive.google.com/file/d/18Q479hUElWGBSBAN9pykMRJV8IH5Soc6/view?usp=sharing

any solution?
thanks

I had a quick look at your logs, and the only thing that stands out are some connection failure attempts. As a fellow user I’m not sure how to advise so am flagging @support so they can take a look.

@support
do you have any solution?

I have no choice but to uninstall everything. I tried to restore from backup, but it just doesn’t play. Then I have to rebuild database and start from scratch… losing all my personal tags and playlists…

Hi @Yasmina_Lee,

Thank you for reaching out and I’m sorry to hear you’ve been experiencing difficulties with playback.

Can you please confirm that Tidal playback works with your endpoints, but local playback (in particular, with lossy files) fails on your NAS?

If this is the case, we suspect you may be experiencing problems with ffmpeg. I suggest you follow the steps listed in the thread linked below, and reach out if the team can provide any further help or clarification. Thank you!

https://community.roonlabs.com/t/roon-will-not-play-tidal-aac-files/197422/7?u=connor