Cant unauthorize new nucleus

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices

Number of Tracks in Library

Description of Issue

Try to sign in get screen shot attached

Try to remove nucleus and app freezes

Try to go back and asks me to sign in again and shows me nucleus as a different device runn core

Did you ensure that the Nucleus and the remotes are all on the latest versions?

  • If you go to http://nucleus in a browser, what does it show as the build number for “Roon Server”?
  • Phone and tablet apps get updates from the Apple App Store or Google Play Store, so check there

Hey @Kurt_Krummel

Please don’t use your phone for this process:

By launching Roon on any Mac, Windows PC, iPad, or Android tablet, you will see an Unauthorize option Just click UNAUTHORIZE. Does it work this way?

Interesting, why? The screenshot above shows an Unauthorize button as well, shouldn’t it work then?

It’s quoted from the KB article above.

Also interesting and surely good advice by you, but the help page also does not tell me why :slight_smile: If it does not work / is not recommended, the phone should not show the Unauthorize button in the first place and instead provide instructions for that what to do

I tried unauthorizing the roon nucleus and when i hit the button the roon pc application shuts down. When I try to restart the application it starts and then immediately shuts down.

I have to reboot the nucleus to get the application to start again.

If you go to http://nucleus in a browser, what does it show as the build number for “Roon Server”?

If you can’t reach it with http://nucleus, try http://nucleus.local, and if this does not work try http:// followed by the IP address of the Nucleus (which you should find on the list of connected network devices in the admin web page of your router)

OK I got farther just now by resetting my roon database and settings. I got to the screens where I selected the nucleus and then linked my NAS and my Tidal accounts.

Right now on my PC, the app again does not want to open. On my android phone, i selected to find a different core because it wasn’t connecting. My nucleus appeared, but when i tried to select nucleus the app froze.

Build 1128

OK I reinstalled the operating system and now the nucleus is up and running. I can run the roon app on my PC as well.

Reinstalled phone app and now that works too. Thank you! You can call this resolved.

1 Like

Very good. Yes, 1128 was too old and then the remotes act up. Looks like some Cores got stuck on an older build without user fault and nobody noticed until an update made current remotes fail. You did well, reinstalling the OS is exactly the solution as it triggers a complete Nucleus update.

Roon is well informed as it happened a lot recently. They are investigating solutions.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.