Can't update all devices

Having a problem getting all my devices to update. I have a nucleus+ and a MacBook Pro, and they both updated fine with the current version of Roon (1.7 build 610). However, even though I had clicked on the update all devices feature, both my iPhone 11 (running 13.6.1 OS) and iPad (also running 13.6.1 OS) are still using Roon 1.7 (build 571) and Donn’t have some of the new features (like sleep timer, etc.). There is no option to update on my phone and iPad that I can find. The usual Settings/About screen allows me to see View Info and Change Log but no Update. The nucleus+ is hard wired and everything else, including the MacBook Pro is on Wifi. No Wifi issues currently - everything appears to be working fine.

Any guidance one how to get all my devices running the correct version of Roon? I have tried restarting the nucleus+ and have also tried deleting and re-installing Roon on my phone and iPad but it remains build 571.



You have to wait publishes them on the store.

The Roon Remote updates for IOS have not made it to the app store yet, at least where I am. Look at the version available in the app store to verify.

I don’t update my NUC until I see the updates available for IOS. Just a precaution.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.