Can't update my Roon Core to 2.0 on Synology NAS

DS218+
CPU INTEL Celeron J3355
RAM 10 GB
DSM 7.0.1-42218 Update 3
Roon Core version 1.8 Build 1105
Roon Client running on MacBook Pro MacOS 12.6, Roon version 2.0 Build 1128

Networking Gear & Setup Details

Wifi (Linksys meshwifi + Ethernet (1GB)

Connected Audio Devices

Devialet Phantom II + KEF LS 50 Wireless II

Number of Tracks in Library

5,000 tracks

Description of Issue

unable to update Roon Core to version 2.0 on Synology NAS. update spinning with no result

1 Like

Hi, @Pierre_Lafon, could you, please, try rebooting RoonServer on your QNAP?

Thanks!


Ivan

3 Likes

just did that. the update is working well after restarting the package on the server. Thank you.

2 Likes

I followed the advise to stop and restart the Roon Server on Synology Nas 216+. No succes. Always the message of incompatibility. Why is that? My setup was very stable before. On iPad I updated too soon, can’t go back. If I download the 1.8 legacy version for iPad it says that it isn’t compatible with the RoonServer being on 1.8 (no legacy). Can I update 1.8 to 1.8 legacy, whatever difference there is? And in a longer term, why is Roon Server 2.0 not working on a working system from before?

i’ve tried several times rebboting the roonserver on my synology dsm7 but nothing changed. it remains en v1.8 (build 1126). thanks