Changed from iMac Core to Nucleus - major clicking issue at start of each track

Roon Core Machine

  • Roon Nucleus with 1TB built-in hard-drive, latest build

Networking Gear & Setup Details

  • Netcomm NF18ACV router connected to Nucleus with CAT6 Ethernet

Connected Audio Devices

Linn Majik DSM3 (latest firmware) - HDMI to Nucleus
B&W 603 S2 Speakers

Number of Tracks in Library

4,500 tracks

Description of Issue

I just recently took delivery of my new Roon Nucleus, complete with built in 1Tb hard-drive. To say that I am disappointed in it would be an understatement, especially since setup was meant to be simplicity itself, but I’m hoping that the Roon Labs team will have a solution for me.
Firstly, I get a strange “unauthorized” message after Roon starts, but that’s the least issue.
I have a major problem playing tracks, in that the vast majority of the time my ears get assaulted by several rapid (and sometimes really loud – which cannot be doing my speakers much good) clicks at the start of each track.
Sometimes this happens even after pause/play too (although this did not happen when I video’d the events).
I’ll do my best here to give you all the information you need straight off the bat, but please let me know if there’s anything else you require.

I’m 99.9% certain that it’s the Nucleus which is causing this, since it never happens when I switch my core back to my iMac, which it was originally.

Is there any way I can send an AV file, showing what happens?


Hi @george2 thanks so much for your patience while you waited for us to respond - I’m sorry that it took a while to get back to you!

I wanted to first ask, the error message that you are receiving, “Unexpected error loading album. Please try again later. (Unauthorized)” - do you receive this message for TIDAL albums? Or does this show up for Qobuz or local files, as well?

As a first step, I’d recommend signing out of your streaming services in Roon, reboot your Core device, and signing back in to the streaming services in Roon. Is there any change?

If not, we have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?

In regard to the clicking issue with the Nucleus, in the Linn device setup, can you please change the “Max bits per sample (PCM)” to 24 instead of 32? Does this improve the clicking issue?

If not, can you please try connecting the device with a different cable and let us know if that still does not help?

Thanks so much!

The error message appears as soon as I start Roon.
I have tried re-booting everything and it makes no difference.
I shall try the settings and cable swap in due course.

Thanks and regards,

I’ve tried all the settings suggestions, although DNS change not recommended in NZ (I’ve re-set it to original as solution didn’t work anyway).
All that’s left now is to change cable but I must admit I’m not holding out much hope.

Not to worry about the DNS change, I’m sorry that it didn’t help. It’s alright that you switched it back.

While we wait to see the verdict of the cable - I was wondering, is your library/storage set up using a network share in Roon? Where is the storage located (are you using an external hard drive, Nucleus internal storage etc.)

The Nucleus has 1Tb HDD built-in storage that it came with.

Thanks for that information! Noris has brought me up to speed with the additional information that you provided to us over in our ticketing system. With this new information, we have some other suggestions for you to try.

Can you please try connecting the DAC via HDMI to a TV or Receiver to verify that the same behavior occurs?

Additionally, can you please verify if you have tried connecting to both HDMI ports on the back of the Nucleus and experienced the same issue?

As a final step, could you please access the Nucleus Web Admin and click on Reinstall next to Operating System? We would also like to see if reinstalling the OS would improve the situation.

Thanks so much!

1 Like

Bothe Nucleus HDMI ports give the same problem.
However, the one variable I did not consider was the HDMI connection itself, so you were right to suggest connecting another source into my Linn.
I plugged in my Blu-ray player, which I had never done before, and I got the clicks before I even attempted to play anything.
Seems that my Linn has an HDMI problem. We will see if a cable change will sort it.
Thank you for your help thus far!

You’re welcome, @george2 - I’m glad you were able to test this out!

Please feel free to let us know how changing the cable goes and if that provides you with a solution, I’m interested to see if that improves the issue. :crossed_fingers:t3:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.