Chirping Nucleus+

Does your v2 also chirp? At least 2 of us on here have this issue. Put your ear within a few metres of the box and see if you can hear a morse code / chirping electronic noise.

I suspect the hardware will need swapping but I’ve yet to hear what’s happening with it.

John.

Have not heard a chirp. Does it happen during down time, processing time, power up, power down? I will listen for it and report back.

I did run into some remote (iPad) connection problems when I started auditioning DACs. The iPad would lose connection and I could not do any DAC setup. Had to reinstall the core several times.

I tried an RME ADI2, Lynx Hilo, AudioQuest Cobalt, ADL GT40, and a Chord Qutest. The Chord was the clear winner in my system which consists of vintage McIntosh tubes and Klipsch horns. The connection is now stable with the Chord.

Could be the ssd!

It’s constant, and starts about 20 seconds after boot up and doesn’t stop… I can hear it from 3 or 4 metres away too.

It’s pretty frustrating.

John.

Then it isn’t the SSD. CPU whine. They should test this before shipping though (even it is highly individual how it is perceived).

Take a software update… I fixed it.

While we never enabled TurboBoost on that CPU (too much heat far too fast to cool passively), I never reduced the voltage required only to run that fast. “Roon Labs Software 1.0.12” fixes that.

A post was merged into an existing topic: Scratchy or static like noise