Chord Poly Support

same here. today the problem is back to the way it was originally. its no longer saying “too many attempts” or anything, just seemingly non responsive to ‘play’

Hmmm… Mine works now somehow…

mine has had no problems since I re-run the GoFigure Wizard.

Restarted Roon & Mac Mini on which Roon resides the number of songs being played is reported and nothing happens.

How’s the combing going John :slight_smile: I have an old comb if that’s any use?

John tried rerunning the wizard yesterday, I am still unable to play from Poly using Roon. From day one my Poly has been solid on Roon until now. Roon will report the number of songs it will play and then nothing, format of the file does not seem to matter, network is the same I’ve always used. It is actually quite frustrating. Do you have any progress to report

Can I ask any users on here to follow the steps below and report back.

1.Using Gofigure make sure Poly is in Roon Ready mode.
2.Power cycle Poly.
3.Power cycle iPad etc.
4.Do not use Bluetooth at all and if possible disable it on your phone/computer. Do not connect Poly in any way to the iOS/Android device through bluetooth ( i.e. A2DP audio ) or Gofigure app.
5.Test Roon and report.



Hey Matt, I will try tonight and report back, both here and on headfi. This is driving me crazy, in spite of of the early Poly drama, Roon operation was the one consistent shining star for me.

Performed steps as requested
1/2. Checked poly in Roon ready mode and power cycled poly
3/4 power cycled iPhone/Roon server and disabled bluetooth from iPhone
5 Poly recognised by Roon - still unable to play anything

Hi Matt,

performed the steps, disabled bluetooth on all computer/phone and restarted Roon server and poly. No effect.

I also did a factory reset and a new setup via wizzard with no effect.

I may capture the network traffic via Wireshark if this would help to analyse the problem.


i tried the steps but it had no impact.

I followed the instructions step by step. There was no change in Poly operation in Roon.

John, you have the logs, and has Matt’s test brought any insight to the inability of some Polys to render via Roon?

Hi Matt
I also experience the same problem everyone here has. Roon recognise my poly but can’t play any music , tried the steps you mentioned above but no luck .

Any updates ?

Hi! I’ve been using poly for 2 weeks now but the roon suddenly wont respond. If i turn the poly on the roon will show the poly but if i click play it wont respond. Tried to fartory reset the poly thru gofigure app, reinstall the roon software in my phone and my mac, still it wont respond. Only the roon wont work.

Charles I’m in the same boat as you. Roon support is looking at it.

Ok thanks for the info

Hey Charles, go to the link below. This is where Chord and Roon are trying to address our issues

1 Like

I tried last night using Poly in hotspot and Roon mode, but I am missing something I could not get Roon to see Poly’s hotspot. They were effectively on two different networks. I am more than willing to do some experimentation to get this resolved, but I may need some direction.

John any update on the Poly showing up in Roon but not playing anything?