Chord Qute EX Not Listed


I just downloaded a Roon trial, and was setting up your software. Should I use an alternate Chord DAC model for my Qute EX? The model is not listed among the choices for this manufacturer.

Thank you for your time.

All the Best,

Rob Fritz
[personal information removed by support]

Hello @Robert_Fritz,

I have been looking at the specifications of the Chord Qute EX and even though it is a discontinued device, it seems to match closest to the “Chord Hugo”. You can use the device without identifying it, the purpose of identifying the device is to hide settings that the device doesn’t support (such as the maximum PCM Sample Rate/DSD Sample Rate and Volume Control type). Please also make sure that you have installed the proper drivers for it otherwise it may not work as it should. Hope this helps but if you are having any difficulties getting up and running let me know!


Hi Norris,

Thanks for your prompt reply, and for the info. I have the proper device drivers installed, and the Roon system is seeing the Qute as Chord ASYNC USB, and WASAPI for client applications type. I am getting no audio, and the Chord Qute’s light which indicates file type is not coming on. I also have JRiver on the same machine currently, as I was auditioning Roon, considering a switch.

Any other ideas you have would be greatly appreciated.

Thank you,


Hello @Robert_Fritz,

If Roon is seeing your Chord Qute as an ASYNC USB device, that’s a good sign. Sorry if this seems like an elementary question, but have you selected the Chord as the audio destination before attempting to play the desired music? As in, does it say at the bottom of the Roon app “Select an Audio Zone” or are you seeing the Chord Qute in the bottom right of the application next to the Volume control? Should look something like this:


If you are seeing it in the bottom right-hand corner, I would then take a look at Settings -> Audio -> Clicking the Cogwheel next to the Chord Qute -> Device Setup and enabling Exclusive Mode. What Exclusive Mode does is ensure that only Roon has control of that specific device while the Roon application is open and playing music. It is possible that JRiver may be trying to take control of the DAC at the same time as Roon and enabling this mode can narrow down what’s going wrong. Another thing I would also try would be to disable the DSP engine to make sure that Roon’s DSP does not clash with the built in DSP in Qute. Accessing and disabling the DSP engine can be found under Settings -> Audio -> Clicking the Cogwheel next to the Chord Qute -> DSP Engine -> Disable. Please let me know if any of the above steps resolve your issue and we can continue from there.


Thanks again for your help, Noris. I have a speaker icon that says “:unnamed” where the Dragonfly is showing in your graphic. If I click on the volume icon, a message says “volume control is fixed”. Also, I do not believe the track is actually playing. I get another message that says “Transport: device in use” when I click play. I have the DSP engine disabled. Any other thoughts, please let me know. Thanks, Rob

Also, JRiver is still playing files.


Yes, it is very likely that the “Unnamed” is the Chord Qute, as that is default name assigned to new devices found in Roon. The message “Transport: device in use” seems to indicate that JRiver still has exclusive control of the DAC and cannot play music because JRiver is preventing Roon from doing so. Can you please try to exit out of the JRiver application and enable Exclusive mode if available in Roon under Settings -> Audio -> Clicking the Cogwheel next to the Chord Qute (Unnamed) -> Device Setup -> enable Exclusive Mode to see if this resolves the issue? Look forward to hearing your findings.


Hey Noris, thanks again. The exclusive mode is, and has been enabled. Originally, I did not have JRiver opened. It’s closed now. Now message says “Transport: Roon lost control of the audio device".

Hello @Robert_Fritz,

Thanks for the update and I appreciate your patience here while we get this sorted out. Since you are seeing the message “Roon lost control of this audio device” I’m thinking that this has something to do with your current Audio Drivers. I know you mentioned that you have installed the latest drivers but can I please ask you to download the newest ones from Chord’s website ( - download links on the right-hand side of the page) and let me know after you have installed them?

Usually Chord’s devices run on ASIO drivers and not WASAPI, although I am not too familiar with what drivers Qute specifically uses. Another thing is that you may have to manually enable the Qute ASIO driver in your Roon settings. If you navigate to Roon’s Main Menu -> Settings -> Audio, do you see anything that says ASIO USB Unidentified device or anything like that? The Audio Settings menu should look something like this:

The reason why the Qute that is not communicating properly with Roon could possibly be that it is not enabled at the moment. While you are on the devices page, also feel free to rename the Audio Devices as you see fit. After you have enabled the ASIO USB device, you will have to select that as the zone by clicking where it currently says “Unnamed” (or “Dragonfly” in my earlier screenshot) next to the volume control and selecting the ASIO USB zone as the audio destination. Please try playing music again after you have done so and let me know your findings.


Enable Event Mode = No seems to work for me, sometimes need to hit play a couple of times if Roon returns the ‘Transport: Roon lost control of the audio device.’ error.
Mine’s a Chord Qute EX on Win10(64bit) using the Win7/8 Driver. Chord themselves have told me in the past that the EX is not supported under Win10…

Thanks for your input, Stevan. I too have communicated directly with Mitch in Chord’s tech support, and he walked me through initial issues I was having with JRiver. The EX is working like a champ with JR now, so I have abandoned Roon for the moment./ I’d still like to be able to use Roon at some point, and will get back to it at some point. Do you know if any other Chord Qute’s are a better fit with Roon? Maybe a 2 or the new Qutest? Thanks again, Rob

Mitch said their latest (Qutest) is Win10 compatible, and it has an entry in the Roon recognised devices. The other alternative is to get a decent sound card with a full 384kHz/DSD128 coax output, Mitch confirmed that the coax input on the EX can handle that.
Another alternative is to install the JRiver ASIO drivers, then play Roon through that, it kind of works but is fiddly because I think you need JRiver open as well.
Roon works for me on CD ripped lossless FLAC and Tidal just using the normal driver with event mode off. It gets iffy with test 384kHz FLACs and DSD encoded stuff; I have to limit it to 192kHz and DSD64 and then doesn’t always work. It seemed to work better before the latest Roon upgrade that changed the look of the settings for device setup, but I could be wrong on that…