Chord Qutest not allowing DSD Setup

Core Machine (Operating system/System info/Roon build number)
Nucleus+ (Version 1 build 186)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet
Spectrum modem --> Orbi router --> (Ethernet) switch --> (Ethernet) Nucleus+

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
(Ethernet) to Sonore uRendu (USB) Chord Qutest

Description Of Issue
I’m using a Roon Nucleus+ to send data via Ethernet to my Sonore uRendu which is USB connected to a Chord Qutest. When setting up the device in Roon settings I am presented with:

In device setup I see:


There is no DSD Strategy presented. The Qutest is DSD capable (from Chord’s web site):

Connectivity (input): USB Type B (White): 44.1kHz to 768kHz – 16bit to 32bit

2x BNC Coax (Red): 44.1kHz – 384kHz – 16bit to 32bit

1x Dual data mode input (using both BNC coax inputs together): 44.1kHz to 768kHz – 16bit to 32bit

Optical (Green): 44.1kHz to 96kHz – 16bit to 24bit

Connectivity (output): 1x stereo pair of RCA (Left and Right)

PCM support: 44.1kHz, 48kHz, 88.2kHz, 96kHz, 176.4kHz, 192kHz, 358.8kHz, 384kHz, 717.6kHz, and 768kHz.

DSD support: Native playback supported. DSD64 (Single) to DSD512 (Octa-DSD)

I have DoP selected in the uRendu Roon config section (I tried Native DSD also). Sonore when contacted said, “It appears Roon does not think it supports DSD via DoP so you are getting PCM only.” I have rebooted, the uRendu, Roon Core, and Nucleus+.

Chord requires an ASIO driver to get native DSD into the unit. You might ask Sonore if they have implemented Chord in Linux on their Rendu.

But, according to Chord Tech who I just interacted with today, that while that device will accept an incoming native DSD stream, it immediately converts it to PCM, and then does all the processing to audio in the PCM realm.

I just eliminated the Sonore piece by connecting the Qutest directly to the Nucleus via USB. The result is the same. Either Chord is not reporting the capabilities correctly to Roon, or Roon and the Qutest are miscommunicating. I do note that the Qutest is not listed as a Roon Tested device, but the information I have is the Qutest is a Hugo with out the Headphone circuitry, battery capability, and Bluetooth.

Chord requires Windows running it’s ASIO driver to transfer DSD in native format to the device. NOTE, I did not say PLAY NATIVE DSD because the device does not play DSD, it converts it PCM and plays PCM.

You options if using a linux based device, like Sonore or NucleusOtherwise, is to setup DoP (which will limit the max DSD transfer resolution), or, have Roon convert it to PCM.

I would setup DoP if Roon gave me the option to do so. The fact that Roon is not allowing me to do so is my issue. I do appreciate you trying to help though!

Hi Ricardo,
Have you setup the ultrarendu for the Qutest? In the ultrarendu menu under settings if you go to Roon Ready you can select DoP for doing dsd.
Regards,
Mario

Mario,

I did setup the Rendu as you stated, but I also connected the Qutest directly to the Nucleus via USB. The result was the exact same. That test eliminates Sonore, and leaves only Roon and Chord. I also contacted Chord.

Hi Ricardo,
I’ve got pretty much the same setup as you except I’m using ROCK on an Intel NUC rather than a Nucleus. What I’m noticing is that under device setup for Volume Control you have “Fixed Volume” selected, in my set up the Volume Control is “Device Volume”. In Advanced I see that you don’t have “Max Sample Rate (DSD)” between Max Bits (PCM) and Clock Master, the "Max Sample Rate (DSD) is present in my setup. You might try changing “Fixed Volume” to “Device Volume” and see what happens.

As others have pointed out the Qutest will only do native DSD through Windows 10 using the ASIO drivers. I’ve been able to do DSD over DoP when the Qutest is connected directly to my ROCK and when it’s connected to the ultraRendu.
Regards,
Mario

I will try, but from what I read the Qutest has only 3 output voltage levels. Can you actually change the output level?

Yes you are correct my issue is the lacking “Max Sample Rate(DSD)”. I am ok with DoP if I could get there, my desire is to feed the Qutest bit perfect data and let the WTA filter do the upsampling.Your post points to a driver issue Rock vs Nucleus in my mind.

Have you power cycled and reset the Chord?

Yes, and rebooted the Nucleus also.

If you change the Volume Control from “Fixed Volume” to “Device Volume” in the Roon audio settings you’re not actually changing the Qutest output voltage level from the dac to the preamp/amp. The three output voltage levels you mentioned can only be changed within the Qutest using it’s own controls in the first 30 seconds while the Qutest powers up. Changing the Volume Control from “Fixed Volume” to “Device Volume” is safe and easy to reverse if you need to.

It’s possible that the Nucleus has different linux drivers than the ROCK, you’d have to check with Roon. As I remember when I first connected my Qutest to the Rock I had to play around with the Roon settings to get DoP to work. For some reason I seem to remember the trick was having the right Volume Control settings in Roon.
Regards,
Mario

Here my working settings for the Qutest attached directly to an NUC813BEH running ROCK

Not that it will matter much, but Chord DACs don’t render MQA so you might want to turn that to off.

Ok did a full power down in lieu of just a Nucleus reset, waited 10 minutes with Qutest connected directly to the Nucleus via USB and when the core came up the DSD options were there. I had set the DAC to device volume prior to bringing the Nucleus up. Now the test will be to bring the Qutest back to the other system, (the one it is intended for) and connect it via the Sonore uRendu, and see what happens. Does anybody have the Qutest connected via a Rendu see the DSD options? I will report back.

Hi Ricardo,
I have the Qutest connected to an ultraRendu. Have your Qutest & Nucleus powered up and connected to your uRendu before you power up the uRendu. Then go through Sonicorbiter to get to the uRendu page and under “Settings” go to “Roon Ready”, for Audio Device select USB output, for Volume Control select None and for DSD Support select DoP, then click Save Changes. Next go to “Apps” and select “Roon Ready” then click on Restart Roon Ready.
When you open Roon’s Settings and go to Device Setup for the uRendu you probably won’t see the DSD Playback Strategy menu from when the Qutest was connected directly to your Nucleus but under the Show Advanced you should see Max Sample Rate (DSD). I’ve got that set for Up to DSD256.

Regards,
Mario

Will do Mario, thanks

Set the DAC to device volume in Roon, and the Rendu Volume control to Hardware, or None is what seemed to work. I have no idea why, but I can now let the WTA filter do its magic. Thanks to all who helped. I hope this helps the next guy.

Hi Ricardo,

Glad to help, enjoy the Qutest.

Regards,
Mario

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.