Chord Qutest not configuring properly with Roon

Core Machine (Operating system/System info/Roon build number)
New MacBook Air. Connecting to DAC with USB.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Wi-Fi is very high speed. Fiber cable.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  • Chord Qutest DAC
  • Rega Elicit R Amplifier
  • Bryston speakers

Description Of Issue
In discussions with The Sound Organization & Chord Electronics, I am told Roon setup is not optimized.

My current Signal Path: High Quality; System Output.

According to Sound Organization should be:

Signal Path: Lossless; Chord DAC.

They mention that the system mixer is a problem and Qutest operating properly.
How do I correct this problem?

see if this helps

I can’t access a screen that looks like that. For Roon Audio, my choice is System Output; qutest; or MacBook Air speakers. When I select Qutest it shows as exclusive mode. Not sure what to do at this point…

Did you “ENABLE” the Qutest.

Settings > Audio

These are my Chord Qutest device settings. I use a iMac desktop as a Core.

My device setup same as yours but I’m being told that my signal path is not correct.

Make sure Exclusive mode is ON and all sound processing DSP is off. No upsampling, no crossed, etc.

Make certain you are selecting the Chord Qutest, not the general system output.

I am showing general system output. Where do I have the option to change to Chord output? I believe this is the source of my issue.

Change the player selection in zones. Select the player in the lower right of your screen and a list will appear.

The Chord is now selected as the endpoint.

Finally the Qutest is configured correctly. The customer service from Roon, The Sound Organization and Chord was Excellent!!

1 Like

Was it just a configuration issue?

I gathered he had selected System Output and not the Qutest. I believe selecting the Chord Qutest as the endpoint resolved it. @Bill_Banks Is that correct?

That is correct. My previous receiver (Rotel 1592) had DAC built in. There was no configuration. I upgraded my system including the Qutest and some setup was required. It was a very good learning experience. Thanks to all for the great advice. Bill

1 Like

Hey @Bill_Banks, I’m glad the community was able to assist! Please let us know if you have any further questions.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.