Chromecast TV not recognized

Until a few days ago the Roon app recognized the SONY TV in my family room for chrome cast display. Then all of a sudden it doesn’t appear as a chrome cast display option. Any ideas how to get it back?

Moved this to #support for now but are you sure the TV is connected to the same IP address range / subnet as the roon core? check its not on a guest wifi connection too.

Reboot you network, core and TV . Chromecast discovery can be a little odd at times in Roon and this often sorts it out.

Thank you. By reboot the core, do you mean configure it in settings, or do a back up now, or something else?

I had the same issue. Make sure your Chromecast is on the same network as Roon. Also, if 1st Gen Chormecast, must be on a 2.4ghz band.

“Reboot the Core” can mean different things depending on where your Roon Core lives…

  • If you have a Nucleus or ROCK/NUC, then you can reboot the Core from the Web Administration Interface (click on the down arrow in the red button to get the Reboot option). Or you can simply push the power button on your Nucleus or ROCK/NUC once to power it off, then push it again to power it up - that’s also a “reboot”.
  • If you have the full Roon application installed on a PC or Mac, then simply quitting the application and restarting it again is the same as a reboot - the Core is included in the full application.
  • if you have the Roon Server package installed on your PC, Mac, Linux box or NAS, then quit it and restart it to reboot the Core - the Core is part of the Roon Server.

OK, I’ve tried all suggestions, rebooted the TV, the core and network. Everything’s on the same network. Still doesn’t recognize the living room TV. What’s so frustrating is that up until a couple of days ago, it had recognized the TV for months and chromecast was working. Even stranger, the Roon app on my iPad continues to recognize two other identical model SONY TVs in other rooms in the house. Any ideas? I am using a Roon Nucleus.

Are they all WiFi? What’s your network topology for them and everything else. Did that TV update itself did any network gear install updated firmware?

Double check in settings audio to see if it’s showing in their not enabled for some reason.

Hello @Alan_Wishnoff,

Thank you for getting in touch when you ran into this issue and so sorry about that :sweat:. Please, do accept our apology for the delay in getting back to you :pleading_face:

We’re grateful for our community that has stepped in in the meantime :pray.

I was wondering if you had an update to share with us. We’d love another opportunity to help :nerd_face: