Classical Music tracks don’t have any separation

I have a number of amplifiers connected to Roon. On one of them, a headphone amplifier, the tracks on an album play continually without a break between tracks. There must be a ‘button’ somewhere in Roon to create a gap but I cannot find it.

Any ideas?


Not sure if there is an actual setting within Roon for Gap or Gapless playback but there should be within whatever streaming service you are using.
Or your streamer or DAC etc.

For example in Bubbleupnp there is an option to set Gapless playback or not.

There’s no “button” in Roon to change gapless replay behaviour.

People usually seek gapless playback behaviour, especially for live albums.
Actually, all classical works are recorded with the intentional breaks included, so gapless playback does no harm to the composition.

All that said, I wonder if you might have accidentally activated crossfade?

You’ll find the setting here…

Let us know…

1 Like

One more idea:
Does it happen with local CD-rips, or downloads, or is streaming content affected also?

I’m asking, since I seem to remember from way back in the stone age of file based music replay when using iTunes, that there was an option to “remove silence” when ripping CDs…

Thanks for replies, much appreciated.

Crossfade was set to 1 second. Setting it to 0 seems to have solved the problem.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.