Clicks & Pops via HQP -> USB input of Chord Qutest

That kind of voltage ripple noise is easily dealt with by good DACs… significantly less concern.

As Rob explains, AC RF is the fungus that is not easy to filter… other than optical isolation.

The DAC designer himself will tell you one of those problems (mains RF) is much bigger than the other (switching regulator of a powerbank).

Judging by the number of ‘band-aid’ type devices out there and the enthusiasm to use them (and the ‘improvements’ invariably heard) a good DAC is hard to find. I was just reacting to the common misconception that batteries do not have noise, especially those within power banks. They do even when no regulators are used due to their chemical nature.
I own a Qutest and Mojo myself so not having a go at Mr Watts.

No worries but I never wrote powerbanks don’t have noise… I skipped over that because voltage ripple is not a big deal when the DAC has linear regulators to sort that.

And note I haven’t mentioned anything about sound quality here either…

Just suggested the OP try and report back what he experiences.

Anyway I’ll drop out of this now.

1 Like

I have the same issue as the OP: pops with the Qutest when sending 705/768 PCM oversampled with HQP over USB.

One difference is that I’m not using a RPI: the Qutest is connected directly (via USB) to a laptop.

The 10ms buffer doesn’t seem to help to help in my case. I’m also considering an SRC-DX. @Steve_Taylor1, would you mind reporting on how the SRC-DX works out for you, when you get it?

A surprising solution to the problem, in my case, has been to uninstall the official Chord drivers from the laptop. Windows 10/11 has USB 2.0 drivers that come with the OS, and with these, I have no issues playing at 705/768 (or at least, they are reduced enough that I haven’t noticed them).

Another odd thing about my case is that 352/384 content is completely unplayable: with constant pops that merge into a “buzz”, and heavily “warped” sound. This is much much worse than 705/768, where the pops are distracting, but the music can still be listened to. Once again, uninstalling the official drivers completely solves the problem with 352/384. That could be an issue with my specific laptop though, since I noticed that another machine didn’t have the same problem.

I didnt go with a SRC-DX in the end but from what I have read on this forum and others (audiophilestyle) the SRC-DX is an excellent solution.

If you can get an ethenet connection near your Qutest, it might be worth trying the RPI4 as an NAA - it is a lot cheaper than a SRC-DX. I am suggesting ethernet because I tried using wifi on the RPI4 but the sound kept cutting out. The other thing that worked for me was using a USB3 output not a USB2 - this was on my RPI4 but it might apply to a laptop as well.

1 Like

Yep, my laptop outputs are all USB3.

I am building exactly that - An RPI4 on my network with a Pi2AES HAT from Pi2 Design and feeding the Qutest with the HAT’s single ended AES Coax output. This way I stay away from USB and its drivers all together. I get my HAT within 2 weeks. I will follow up and let you know. I tried the USB output on the RPI4 and it wasn’t worth the trouble. I am USB direct to a laptop running Roon and HQPlayer until I get the HAT.

I’m on a quest also to solve the pops that appear in my Qutest above 192k in Hqplayer upsampling. I stream from an SoTM renderer. I tried srcDX that had zero impact on the popping. Of the hints you have suggested, so far setting bits to 24 instead of default (0) and buffer to zero is resulting in clear sound (no pops). As you mention I will listen a couple hours and see if the pops return. Did you ever definitively solve this? It’s like whackamole!

Are you using an audiophile USB cable?

Try a bog standard printer cable (certified is better than audiophile)

My digital front end: Nucleus, Lumin U1, Chord M-scaler, Chord Qutest. All files streamed at native resolution from Qobuz, ripped files, HD tracks files. Volume is fixed. USB to M-scaler (high filter), dual bnc cables to Qutest. Wanted to report that I’ve had no issues

Here is to the best of my memory…

I think in my case the clicks were caused by another device (a Sony BD player) connected to the same preamp (a Naim 272) via SPDIF – I think it was electrical noise. When I changed the connection to toslink (i.e. no electrical connection) I think the clicks went away.

With the SRC-DX I found the only way I could get the full 705/768 dual BNC data rate (blue on the Qutest) was to connect the SRC-DX to the USB 2 output of my Raspberry PI 4 that I use for a streamer. I could not get the dual data rate if I connected the SRC-DX to the USB 3 output. I have no idea why!

If I connect the RPI directly to the Qutest USB input, I found I got better results when connecting it via the RPI’s USB 3 output (not the USB2) – I mentioned above that USB3 was a major contributor to no static blasts at high 705/768 data rates and this has been pretty reliable – I cannot remember any static since I did this. Again, no idea why.

I would expect an SOTM renderer to be miles better than a Raspberry PI but if you have an RPI to hand, it might be worth a try. I use Ropieee XL and it is top drawer.

All just trial and error! But hope it helps anyway.