Client private playback?[Solved, Firewall]


I got a server a “Windows 2012 r2 x64” and a client “Windows 10 AU x64” but when i open Roon on my client i wanted to play music on my Meridian Prime (USB) but it was not detected only my Meridian ID41 was there as a output.

Anyone know why this is?

Have you tried enabling the system output?

But the picture shows that i can’t even see the local system output? It only shows the RoonServer system output?

Have you installed the Prime drivers on the Windows PC? Can you get the Prime to work using a different programme?

Yes. Latest firmware (MQA) and driver. WASAPI works and tidal exclusive works.

Meridian Prime (USB) is connected to the Client’s machine or Server’s machine ?

Client machine.

Disable firewalls on both machines > Restart Server and Client app > Check the Audio tab in Settings

Stupid me. i disabled my ESET Smart Security firewall on my client and gave it a try and that fixed it! :slight_smile:

Thank you for the help!

Glad you are up and running. There is no actual need in disabling the ESET, just add RAATServer.exe process to the white list of your firewall.

yes that i will but as a test i disabled my firewall :wink: thank you again!