Cocktail Audio X50D music files not shown in roon

I use a iMac with iTunes (only 12 albums), a cocktail audio X50D with 650 albums as wav files on a ssd disk. The iMac and the X50D are wired connected to my network.
In the roon settings, under audio a “cocktail audio X50” is enabled and shown. Not an X50D!?
But in roon only my small iTunes lybrary is shown, nothing from my X50D?
The configuration from the X50D is not changed after my installation.
What do I wrong, what do I have to change to see also my X50D library?
I have only some days left till I have to pay for the roon service…

I’m not an owner of a Cocktail X50D, but it sounds as though you haven’t told Roon (in Settings/Storage) to use the music storage folder in the X50D? Where have you installed Roon?

Hi Geoff,
roon is installed on the iMac. But your question regarding the storage - under storage, only “this MAC” is showed. Must their be also, the IP address from my X50D?

Tom, let me try to help as you seem to be in a time crunch. I can only speak from the user interface on an ipad.
Open Roon
Top left click on the 3 horizontal lines
Select Settings
In the settings popup window, select Storage (2nd option down)
You see on the right ‘Folders’. There you can browse and point to as many storage locations on your network as you need by click the ‘+ Add Folder’ button.

Based on what you wrote, Roon is only watching the files on your iMac. Once you add the folder from your Cocktail Audio, you should see all your files in the Roon library.

You will need to tell the 50D to act like a NAS, and share the music folder over the network, and then in Roon, in the Settings/Storage section, click the Add Folder button, and then click the Add Network Share link. Have a read of this KB article, it should help (I hope).

Hi all,
thanks, sometimes it’s so easy many thanks! There was only the need to add the network connection in roon to the X50D - thats all! Many Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.