Configuration RoonARC Freebox DELTA

Bonjour à tous,
Je ne parviens pas à configurer l’accès à RoonARC avec ma box Delta.
J’ai pourtant suivi les instruction par défaut en essayant différents ports sans succès
Egalement en m’assurant d’avoir une IPv4 Full Stack, toujours sans succès
Je suis toujours en multiNAT qui bloque toute possibilité de bonne connexion sachant que je n’ai pas d’autres routeurs dans mon installation domestique.

Je suis quelque peu coincé, que faire pour résoudre ce point de blocage ?
Est-ce à comprendre que seul mon FAI Free peut reconfigurer ma connexion pour n’avoir qu’une IPv4 unique entre ma box et le réseau public ?

Espérant vos précieux conseils !


Hi all I can’t configure access to RoonARC with my Delta box. However, I followed the default instructions by trying different ports without success. Also by making sure I have a Full Stack IPv4, always without success I am always in multiNAT which blocks any possibility of good connection knowing that I do not have other routers in my home installation. I’m somewhat stuck, what can I do to resolve this sticking point? Does this mean that only my FREE ISP can reconfigure my connection to have only a single IPv4 between my box and the public network? Hoping for your valuable advice!

@Frederic_SERRE, I have moved your post to #support. Please complete the support template below, and post the error message from Settings > Roon ARC. Thanks.

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VP-‐>
<!‐-Write below this line-‐>

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>

Number of Tracks in Library

<!‐-Tell us how large your music library is, eg. “30,000 tracks”-‐>
<!‐-Write below this line-‐>

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>

Hi all,
My problem accessing ARC was solved with the help of my ISP.
My 2nd IPv4 was in fact automatically created by my 4G network aggregated to my xDSL connection.
To remove this IPv4, simply disconnect the 4G aggregation in the FreeOS settings of the DELTA box.
I just did the tests: everything works perfectly: ARC can now access ARC without problems.
Thank you to the roon teams for the great work done with ARC!
Enjoy! :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.