Connected to this PC disappears

Core Machine (Operating system/System info/Roon build number)

Roon Server is a QNAP TS-453A. Client PC is a Windows 10 Pro (latest build) on an ASUS Crosshair VII Hero Mainboard.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

CAT6 wired network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Build in audio card. Mainboard: ASUS ROG Crosshair VII Hero (BIOS 1201), Audio: ROG SupremeFX 8-Kanal High Definition Audio CODEC S1220

Description Of Issue

Cannot select the audio settings of this local PC. The correct devices are showing in the settings for about a second and then it dissapears. Please see also attached pictures. Pic. “Roon_Audio_02.png” shows the situation right after select “Audio” in settings. The pic. “Roon_Autio_03.png” shows the situation a after it desapears.
What can I do to fis this issue.

Unfortunately, I found no soluton on your FAQs or on the board. It seems the a similar issue is knowen (Realtec Audio) but now solution is fixing my problem. I disabled AV and Firewall. I have no AV installed, using Windows defender and build in Firewall.

If you have any further question, please do not hesitate to contact me.

Thank you so mucht.

Best regards,
Lars Beckmann
[Moderator Edit: personal information removed]

I would start by temporarily disabling any firewall/antivirus on the PC and see if the audio shows up.

Already done as described.

BTW it makes no differenst if the AV and/or FW is active. Audio devices will disapear within seconds.

Thank you for swift reply.

I had the same trouble, this was caused by SONIC Studio III from ASUS. Just deinstall the ASUS SONIC and RADAR III. and the Audio output will apear.


1 Like

BAAHHHMMMM!!! Solved!!!
Thank you so much Karl. Thanks also to the comunity. Well done!

I´m proud of you. Unbelievable to have solved this problem in such a short time.

I will have a drink to you. Virtual cheers. Thanks again.

Best regards,

You well come.

enjoy your drink and musik:grinning:


Thanks to you!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.