Connecting Core to Remote Devices

Core Machine (Operating system/System info/Roon build number)

Core machine is a Windows 10 64 bit laptop - Roon build 511

Description Of Issue
Trying to connect to Android devices, iPads & Google Chromechast. Androids and iPads have up to date software?

Connected via Wifi. It was all working fine but then there were issues with the broadband connection, During this time Roon Core plus above devices would not communicate with each other. The broadband connection is now fixed but the problem remains.

System plays fine as it used to, I am connecting to an Auralic Altair using a wired connection from the pre amp to the hub but the core (on the Windows 10 laptop) connects via the wi fi to the pre-amp.

No remote devices will now connect to Roon and yes the “allow remote devices to connect” is switched to Yes.

First thing to check is the Widows security/firewall settings.

Thanks but check them for what?

Windows firewall is turned off, McAfee is providing the firewall but this has not changed from before when it was all working fine

Always worth a look and it doesn’t take long. Losing access to everything looks like a firewall issue to me but of course I may be wrong.

Hi @Ken_Talbot,

What is the model/manufacturer of all your networking gear? Is there any change in behavior if you reboot your Networking gear, Core and Roon Remotes?

Just so you are aware, I have seen previous issues due to McAFee firewalls, if you can try temporarily turning this firewall off, it would help narrow down if this is a factor in the issue.

Thank you all for your advice and time

I am not particularly IT literate - but what I did was turn off my firewall and then back on - and it looks like the problem is solved

Google Chromecast not solved but a reboot is probably needed

I am really grateful to you all for you input

Many thanks


Hi @Ken_Talbot,

Thank you for the update, glad to hear that turning off the firewall resolved the issue. You may want to look into adding Roon as an exception to the firewall since it does seem to be directly related to the issue, I would consult with McAFee or refer to their online documentation for this aspect.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.