Connecting PolyMojo to Roon

I have a PolyMojo connected to Roon. Under Audio it says that my PolyMojo is Uncertified. Also, I am not able to choose Exclusive mode under Playback. What do I need to do?

Using Roon version 1.4 on a MacBook Air


The PolyMojo is Roon Ready and thus uses the RAAT network protocol which by definition always uses exclusive mode, hence there is no option to enable/disable it.

If it’s being reported as Uncertified, I’d checked that the latest Chord firmware is loaded onto the PolyMojo and make sure your are the latest Roon 1.4 build version.

If that does not help, we will have to get @support to comment.