Connecting To WD NAS

I am using Mac OS 10.12.6. I transferred all my music files from another hard drive to a WD NAS drive that is connected to my router. In Mac Finder, I see the WD Nas drive under shared (WDMyCloudMirror). In Finder, the server is listed: asafp://WDMyCloudMirror._afpovertcp._tcp.local/Public/Shared Music

When I enter that into the RoonLabs interface “NetWork Share Location” I receive an error message, “There was a unexpected error: Invalid Network Path.” I have read the supporting documentation under help, and have tried variations of //, but get nowhere. What do I need to enter as the location?

Thank you

Jack Siegel

It needs to be an SMB share I thought? Replace the asafp with SMB.

How do I do that? I tried simply typing smb in the Network share box in the Roon software, but that didn’t work, which makes sense to me because the Mac Finder window is still showing afp:

For future comments: I don’t speak server language, so I have no idea what I am doing. The support documents are gibberish to me. Sorry.

Then flag @support and someone can talk you through it. On my NAS I can enable and disable all the protocols. Make sure SMB is enabled and try again. I can’t dumb it down any further because I an neither a Mac or WD NAS user.

Hi @Jack_Siegel ---- Thank you for the report and sorry to hear of the troubles.

I don’t know if you have visited our knowledge base yet, but we cover how to integrated a WD NAS with Roon here. I think the first step will be to verify what IP address is being assigned to the unit. Can you provide that information to me?