Connection Roon Arc? how to set it up don't understand the port forwarding

image

Please fill in the information in the form(s) below so that Support can help.

Thanks!

===========================================================

Who is your internet service provider?

Please list the make and model of your modem and router?

Do you have any additional network hardware, like additional routers or managed switches?

Does your network have any VPNs, mesh network, proxy servers, or enterprise-grade security?

What machine are you using as a Roon Core, and how is it connected to the internet?

provider: Ziggo
router: Arris smart wifi modem (Connectbox Giga) van Ziggo
VPN + firewall McAfee antivirus
Roon core is Win 10 desktop pc

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“178.ddd.eee.fff”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

The port forwarding diagnostics you’ve provided suggest that UPnP is not properly configured on your router or not working correctly.

Please try the following steps in order:

  • Reboot your Roon Core and networking gear (router, modem, switches, etc.)
  • Try to enable UPnP/NATPMP in the web administration interface for the router
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Try to update your router firmware
  • Check if your modem is in Bridge mode and if not, try to place into Bridge mode

If you continue to experience difficulties, please tag the support team and include the following information:

  1. What is the make and model of your modem and router?
  2. Do you have any additional network hardware, like additional routers or managed switches?
  3. Who is your internet service provider and what is your geographic region?
  4. Is your Modem configured in Bridge Mode so that it operates only as a modem or do you have the ports forwarded on both?

Thanks!

A post was split to a new topic: Port Forwarding Help For NOKIA BGW320-505

still not working, tried everything: port forwarding, firewalls open, VPN off etc. pfff too difficult this…

Hey @Hans_Buurstede,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I’d love to dig into this more with you to help get Arc up and running. Prior to doing anything else, I’d like to first confirm that your ISP is not using CG-Nat. More specifically, you can pass along the following questions to your ISP:

  • Have you implemented carrier-grade NAT for my account level?
  • Have you fully implemented IPv6, or do you have IPv4 addresses available?
  • Can I request a static IPv4 address to support port forwarding?
  • Are there any ports you have reserved at the ISP level I should be aware of?

I will be on standby for your reply :+1: